<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <title>Amit Nigam: Breaking a myth | mydigitalfc.com</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

      <!-- Additional IE/Win specific style sheet (Conditional Comments) -->
      <!--[if IE]>
      <style type="text/css" media="all">@import "/sites/all/modules/jstools/tabs/tabs-ie.css";</style>
      <![endif]-->
    
<meta name="copyright" content="Financial Chronicle" />
<meta name="DC.Title" content="Amit Nigam: Breaking a myth" />
<meta name="description" content="The statement: “midcaps have outperformed largecaps” is often heard. This is followed by another statement — almost in the same breath: “midcaps are more expensive than largecaps and hence investing in the former is fraught with risk”." />
<meta name="keywords" content="FC Weekend,Financial Chronicle,mydigitalfc,mydigitalfc.com,fc" />
<meta name="robots" content="index,follow" />
<link rel="shortcut icon" href="/sites/all/files/fc_favicon.ico" type="image/x-icon" />
  <style type="text/css" media="all">@import "/sites/all/files/css/785a266d5a9038d2b5cff6ad6fe47f03.css";</style>
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/sites/all/themes/fc/ie_4.css";</style>
<![endif]-->
<!--[if IE 6]>
<style type="text/css" media="all">@import "/sites/all/themes/fc/ie6.css";</style>
<![endif]-->
    <script type="text/javascript" src="/misc/jquery.js"></script>
<script type="text/javascript" src="/misc/drupal.js"></script>
<script type="text/javascript" src="/sites/all/modules/jquery_update/compat.js"></script>
<script type="text/javascript" src="/sites/all/modules/jstools/jstools.js"></script>
<script type="text/javascript" src="/sites/all/modules/jstools/tabs/jquery.tabs.pack.js"></script>
<script type="text/javascript" src="/sites/all/modules/jstools/tabs/tabs.js"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox.js"></script>
<script type="text/javascript" src="/sites/all/modules/nice_menus/nice_menus.js"></script>
<script type="text/javascript" src="/sites/all/themes/fc/version_control/fc_script_R82.js"></script>
<script type="text/javascript" src="/sites/all/scripts/swfobject.js"></script>
<script type="text/javascript" src="/sites/all/scripts/fc.js"></script>
<script type="text/javascript" src="/sites/all/scripts/AC_RunActiveContent.js"></script>
<script type="text/javascript" src="/sites/all/modules/custom/fc_article/fc_article.js"></script>
<script type="text/javascript" src="/sites/all/modules/fivestar/js/fivestar.js"></script>
<script type="text/javascript" src="/sites/all/scripts/scrollDiv_1.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "jstools": { "cleanurls": true, "basePath": "/" }, "tabs": { "slide": false, "fade": false, "speed": "slow", "auto_height": false, "next_text": "next", "previous_text": "previous" }, "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)sites/all/files", "base_path": "/", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": 0.8, "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "video_count": "Video !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": true, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false }, "fc_base_url": "http://www.mydigitalfc.com", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Average: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." } } });</script>
	<!-- PUT THIS TAG IN THE head SECTION -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-0807768744011217");
  
  GS_googleAddAdSenseService("ca-pub-2024706361585589");  // For Testing swf ad
  
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllArticlePage_Center_WideSkyScrapper_160x600");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_AboveBottomNavigation_468x60");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_Bottom_728x90");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_ArticlePage_TopRight_300x250");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_Homepage_MiddleRight_250x250");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_Hompage_BelowSpecials_468x60");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_Top_468x60");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_Homepage_Top_468x350");

  /* Testing google Ad start */
  GA_googleAddSlot("ca-pub-2024706361585589", "FC_Demo_AllPages_Top_468x60");
  GA_googleAddSlot("ca-pub-2024706361585589", "FC_Demo_Homepage_Top_468x350");
  GA_googleAddSlot("ca-pub-2024706361585589", "FC_Demo_Homepage_Top_468x60");
  /* Testing google Ad end*/

  
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->	     
</head>


<body class="not-front not-logged-in node-type-article two-sidebars page-views-bamit-nigamb-breaking-myth-552 section-views">
	<div class="body-inner">
			<a href="http://www.new.facebook.com/pages/Financial-Chronicle/107522110147"></a><a href="http://www.twitter.com/fclive"></a><a href="http://www.mydigitalfc.com/rss.xml"></a><a href="http://www.mydigitalfc.com/fc-newsletter-subscribe"></a>
	</div>
	<div id="pagewidth">
		<div id="peel_wrapper" style="visibility: hidden;">
			<script type="text/javascript">
var url = "http://www.mydigitalfc.com/";
var priority=2;
if (!Drupal.settings.jstools.cleanurls) {
		  bpath=url+"?q=";
} 
swfpath= "http://www.mydigitalfc.com/" + 'sites/all/files/Happiness_big.swf?server_path=' + url ;
		 
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0' ,'width' ,'950' ,'height' ,'475' ,'src' ,swfpath,'quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie', swfpath ,'wmode', 'transparent','allowScriptAccess', 'always' ,'id','myFlashMovie12','name','myFlashMovie12' ); 
//end AC code
			</script>
			<noscript>
				<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="950" height="475" id="myFlashMovie12">
				  <param name="movie" value="/sites/all/files/Happiness_big.swf?server_path=http://www.mydigitalfc.com/" />
				  <param name="quality" value="high" />
				  <param name="wmode" value="transparent" />
				  <embed src="/sites/all/files/Happiness_big.swf?server_path=http://www.mydigitalfc.com/" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="600" height="475" wmode="transparent" swliveconnect="true" name="myFlashMovie12"></embed>
				</object>
			</noscript>
		</div>
		<div class="page-wrapper">
		<div id="top-header"class="clearfix">
            
  
    <ul class="menu">
	  <li class="leaf first">
	    <a target="_blank" href="http://www.deccanchronicle.com/">Deccan Chronicle</a>	  </li>
	  <li class="leaf">
	    <a target="_blank" href="http://www.andhrabhoomi.net/">Andhrabhoomi</a>	  </li>
	  <li class="leaf last">
	<a target="_blank" href="http://www.asianage.com/">Asianage</a>	   </li>
	</ul>




        </div>
			<div id="header" class="clearfix">	
						
					<div class="header-left">
						<h1><a href="/" title="Financial Chronicle Home" rel="home"><img src="/sites/all/files/fc_logo.jpg" alt="Financial Chronicle Home" title="Financial Chronicle Home" id="logo-image" /></a></h1>
					</div>		 			
					<div class="header-right">				
						<div class="header-right-top clearfix">				
							<div class="header-add">
										<div id="block-block-133" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_AllPages_Top_468x60");
</script>
<style type="text/css">
	.page-fc_build h1.title {
		display:none;
	}
	#content-header {
		padding-left:0px;
	}
	.home-budget-top-banner-link {
		padding-left: 15px;
	}
</style>

 		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
							</div>				
	            <div class="header-page_whirl">
							  <script type="text/javascript">
									var url = "http://www.mydigitalfc.com/";
									var priority=2;
									if (!Drupal.settings.jstools.cleanurls) {
									  bpath=url+"?q=";
									} 
									swfpath= "http://www.mydigitalfc.com/" + 'sites/all/files/Happiness_small.swf?server_path=' + url ;
									//alert(swfpath);
									AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0' ,'width' ,'162' ,'height' ,'70' ,'src' ,swfpath,'quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie', swfpath ,'wmode', 'transparent','allowScriptAccess', 'always' ,'id' ,'myFlashMovieStart'); 
									//end AC code
									</script>
					  <noscript>  
						  <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="162" height="70" id="myFlashMovieStart">
							  <param name="movie" value="/sites/all/files/Happiness_small.swf?server_path=http://www.mydigitalfc.com/" />
							  <param name="quality" value="high" />
							  <param name="wmode" value="transparent" />
							  <embed src="/sites/all/files/Happiness_small.swf?server_path=http://www.mydigitalfc.com/" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="162" height="70" wmode="transparent" swliveconnect="true" name="myFlashMovieStart"></embed>
							</object>
						</noscript>
						
	            </div>				
						</div>				
						<div class="header-right-bottom clearfix">				
							<div class="header-quiting"> 
								<blockquote>
									<div class="wbq clearfix">
										<p>If you want to build a ship, don't drum up people to collect wood and don't assign them tasks and work, but rather teach them to long for the endless immensity of the sea</p>
                    <p class="auth-quote">-- Antoine de Saint-Exupery</p>
									</div>
								</blockquote>
							</div>
							<div class="header-search-box">
							    											<div id="block-block-95" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <style type="text/css">
	.web-cast .video-text {
		height:25px;
	}
	.block .view .view-content .item-list ul li {
		border-bottom:none;
		margin:0px;
	}
	a#slide-home:hover  {
		text-decoration:underline;
	}
	#atff  {
		display:none;
	}
</style>
<div class="e-paper-top clearfix">
	<div class="custom-google-search">
		<div class="custom-google-search"><div class="cse-branding-right">
<div class="cse-branding-text">
    POWERED BY
  </div>
  <div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-form clearfix">
    <form action="http://www.mydigitalfc.com/google-search" id="cse-search-box">
      <div>
				<input type="hidden" name="cx" value="partner-pub-0807768744011217:3b9acz1lnsw" />
				<input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="ISO-8859-1" />
        <input type="text"  onblur="if(this.value=='') { this.value='Search'; return false; }" onfocus="if (this.value=='Search') this.value=''" value="Search" class="form-text search_textbox container-inline" name="as_q" size="37" />
        <input type="image" name="sa" class="form-image" alt="Search" src="/sites/all/themes/fc/images/go-btn.gif" value="Search" name="op" id="edit-submit"/>
      </div>
    </form>
  </div>
</div></div>	</div>
	<a href="http://epaper.mydigitalfc.com" target="_blank" class="epaper-img-top"><img src="/sites/all/themes/fc/images/epaper-icon_1.jpg" alt="e-paper" title="e-paper" width="53" height="25" /></a><div class="epaper-txt"> ePaper</div></div>
<p class="head-date"><span class="head-time">12:41AM</span>&nbsp;Saturday October 15,2016</p>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
															</div>
            </div>					
          </div>			
        </div>
				
									<div class="menu-links">
						<ul id="menu-tree-primary"><li id="menu-301" class="menuparent menu-path-front"><span><a href="/" title="Home" class="active">Home</a><ul style="visibility: hidden;" id="smenu1" class="secondmenu"><li id="menu-311" class="menu-path-node-23833 first"><a href="/about-financial-chronicle" title="About us">About us</a></li>
<li id="menu-312" class="menu-path-node-27751 "><a href="/code-ethics-financial-chronicle" title="Code of Ethics at Financial Chronicle">Ethics Code</a></li>
<li id="menu-313" class="menu-path-node-23834 last"><a href="/contact-financial-chronicle" title="Contact us">Contact us</a></li>
</ul>
</span></li><li id="menu-85" class="menuparent menu-path-money"><span><a href="/money" title="Money" class="active">My Money</a><ul style="visibility: hidden;" id="smenu2" class="secondmenu"><li id="menu-262" class="menu-path-views_categorised_article-mutual_funds first"><a href="/mutual-funds" title="Mutual Funds">Mutual Funds</a></li>
<li id="menu-263" class="menu-path-views_categorised_article-insurance "><a href="/insurance" title="Insurance">Insurance</a></li>
<li id="menu-264" class="menu-path-views_categorised_article-banking "><a href="/banking" title="Banking">Banking</a></li>
<li id="menu-265" class="menu-path-views_categorised_article-real_estate "><a href="/real-estate" title="Real Estate">Real Estate</a></li>
<li id="menu-266" class="menu-path-views_categorised_article-currency last"><a href="/currency" title="Currency">Currency</a></li>
</ul>
</span></li><li id="menu-86" class="menuparent menu-path-market"><span><a href="/market" title="Market" class="active">My Stocks</a><ul style="visibility: hidden;" id="smenu3" class="secondmenu"><li id="menu-267" class="menu-path-views_categorised_article-stock_market first"><a href="/stock-market" title="Stock Market">Stock Market</a></li>
<li id="menu-268" class="menu-path-views_categorised_article-sectoral_watch "><a href="/sectoral-watch" title="Sectoral Watch">Sectoral Watch</a></li>
<li id="menu-269" class="menu-path-views_categorised_article-technical_analysis "><a href="/technical-analysis" title="Technical Analysis">Technical Analysis</a></li>
<li id="menu-270" class="menu-path-views_categorised_article-derivatives "><a href="/derivatives" title="Derivatives">Derivatives</a></li>
<li id="menu-271" class="menu-path-views_categorised_article-commodities last"><a href="/commodities" title="Commodities">Commodities</a></li>
</ul>
</span></li><li id="menu-87" class="menuparent menu-path-brand"><span><a href="/brand" title="Brand" class="active">My Brands</a><ul style="visibility: hidden;" id="smenu4" class="secondmenu"><li id="menu-272" class="menu-path-views_categorised_article-companies first"><a href="/companies" title="Companies">Companies</a></li>
<li id="menu-273" class="menu-path-views_categorised_article-retail "><a href="/retail" title="Retail">Retail</a></li>
<li id="menu-274" class="menu-path-views_categorised_article-advertising "><a href="/advertising" title="Advertising">Advertising</a></li>
<li id="menu-275" class="menu-path-views_categorised_article-products "><a href="/products" title="Products">Products</a></li>
<li id="menu-276" class="menu-path-views_categorised_article-consumer last"><a href="/consumer" title="Consumer">Consumer</a></li>
</ul>
</span></li><li id="menu-88" class="menuparent menu-path-world-news"><span><a href="/world-news" title="News" class="active">My World</a><ul style="visibility: hidden;" id="smenu5" class="secondmenu"><li id="menu-282" class="menu-path-views_categorised_article-economy first"><a href="/economy" title="Economy">Economy</a></li>
<li id="menu-283" class="menu-path-views_categorised_article-policy "><a href="/policy" title="Policy">Policy</a></li>
<li id="menu-284" class="menu-path-views_categorised_article-politics "><a href="/politics" title="Politics">Politics</a></li>
<li id="menu-285" class="menu-path-views_categorised_article-governance "><a href="/governance" title="Governance">Governance</a></li>
<li id="menu-286" class="menu-path-views_categorised_article-society last"><a href="/society" title="Society">Society</a></li>
</ul>
</span></li><li id="menu-89" class="menuparent menu-path-careers_opportunities"><span><a href="/careers_opportunities" title="Careers Opportunities" class="active">My Space</a><ul style="visibility: hidden;" id="smenu6" class="secondmenu"><li id="menu-277" class="menu-path-views_categorised_article-careers  first"><a href="/careers" title="Careers">Careers</a></li>
<li id="menu-278" class="menu-path-views_categorised_article-opportunities "><a href="/opportunities" title="Opportunities">Opportunities</a></li>
<li id="menu-279" class="menu-path-views_categorised_article-knowledge "><a href="/knowledge" title="Knowledge">Knowledge</a></li>
<li id="menu-280" class="menu-path-views_categorised_article-technology "><a href="/technology" title="Technology">Technology</a></li>
<li id="menu-281" class="menu-path-views_categorised_article-enterprises "><a href="/enterprises" title="Enterprises">Enterprises</a></li>
<li id="menu-393" class="menu-path-panelview-47392 last"><a href="/sandhiseries">Indian Knowledge Series</a></li>
</ul>
</span></li><li id="menu-90" class="menuparent menu-path-mind"><span><a href="/mind" title="Mind" class="active">My Mind</a><ul style="visibility: hidden;" id="smenu7" class="secondmenu"><li id="menu-287" class="menu-path-views_categorised_article-opinion first"><a href="/opinion" title="Opinion">Opinion</a></li>
<li id="menu-288" class="menu-path-views_categorised_article-news_analysis "><a href="/news-analysis" title="News Analysis">News Analysis</a></li>
<li id="menu-289" class="menu-path-views_categorised_article-editorial "><a href="/editorial" title="Editorial">Editorial</a></li>
<li id="menu-290" class="menu-path-views_categorised_article-leisure_writing "><a href="/leisure-writing" title="Leisure Writing">Leisure Writing</a></li>
<li id="menu-291" class="menu-path-views_categorised_article-debate last"><a href="/debate" title="Debate">Debate</a></li>
</ul>
</span></li><li id="menu-91" class="menuparent menu-path-offbeat"><span><a href="/offbeat" title="Offbeat" class="active">None of My Business</a><ul style="visibility: hidden;" id="smenu8" class="secondmenu"><li id="menu-292" class="menu-path-views_categorised_article-art_and_culture first"><a href="/art-and-culture" title="Art and Culture">Art and Culture</a></li>
<li id="menu-293" class="menu-path-views_categorised_article-fashion_and_style "><a href="/fashion-and-style" title="Fashion and Style">Fashion and Style</a></li>
<li id="menu-294" class="menu-path-views_categorised_article-sporting_life "><a href="/sports" title="Sports">Sports</a></li>
<li id="menu-295" class="menu-path-views_categorised_article-foods_and_drinks "><a href="/food" title="Food">Food</a></li>
<li id="menu-296" class="menu-path-views_categorised_article-business_travel last"><a href="/travel" title="Travel">Travel</a></li>
</ul>
</span></li><li id="menu-259" class="menu-path-fc-interviews "><span><a href="/fc-interviews" title="FC Interviews">Interviews</a></span></li><li id="menu-260" class="menu-path-fc-video-gallery "><span><a href="/fc-video-gallery" title="Gallery">Gallery</a></span></li><li id="menu-385" class="menuparent menu-path-node-133810"><span><a href="/android-app" class="active">Mobile App</a><ul style="visibility: hidden;" id="smenu11" class="secondmenu"><li id="menu-388" class="menu-path-node-133810 first"><a href="/android-app">Android App</a></li>
<li id="menu-389" class="menu-path-node-133875 "><a href="/blackberry-app">Blackberry App</a></li>
<li id="menu-387" class="menu-path-node-133828 "><a href="/ipad-app">iPad App</a></li>
<li id="menu-386" class="menu-path-node-133829 last"><a href="/iphone-app">iPhone App</a></li>
</ul>
</span></li></ul>						<div class="logintags">
					<a href="/user?destination=node/607552" class="logn">Login</a><a href="/user/register">Register</a>				</div>
					</div>
								
				
				
				<div id="wrapper" class="clearfix">	
					<div class="wrapper-sub-inner clearfix">	
						<div id="sub-maincol">
							<div class="maincol-top-inner clearfix">
												          <div id="content-header">
				            <div class="breadcrumb">You are here &raquo; <a href="/">Home</a> &raquo; <span class="caption-red-channel">FC Weekend</span></div>				              
				            				            				            				          </div> <!-- /#content-header -->
				        								<div class="sub-maincol-left">	
									      
<div class="" id="node-607552">
	<div class="node-inner">
				  <h1 class="sub-article-head"><b>Amit Nigam:</b> Breaking a myth</h1>

			
	  						<p class="submitted">
																<span class="author-name-title"> 
							By <span class="author-no-prof">Amit Nigam, head equities, Peerless Funds Management</span>						</span>
										
					<span id="submitted-on-date">
						Oct 15 2016					</span> 
					<span id="submitted-on-place"></span>
				</p>
			 
  						<div class="terms">
					<span>Tags: </span><a href="/taxonomy/weekend-cover-0">Weekend Cover</a>, <a href="/views">Views</a>		
				</div>
						
			<h2 class="title-sub-article">Investing in midcaps brings certain business and valuation advantages</h2>
  <div class="content clearfix">
			  	
	
		<div class="cont-inner">
			
				   
						<div class="article-content">
				The statement: “midcaps have outperformed largecaps” is often heard. This is followed by another statement — almost in the same breath: “midcaps are more expensive than largecaps and hence investing in the former is fraught with risk”.<br/><br/>
While we agree with the former part of the statement; we do not agree with the latter at all. In fact, it gives us a sense of déjà vu as many experts had claimed that midcaps were “overvalued” in November 2015 when we launched our Peerless Midcap Fund. Even at that time, we were of the opinion that there were opportunities available for us to create a portfolio of good quality companies and create wealth for our investors. We still feel the same.<br/><br/>
The terms “midcaps” and “largecaps” are colloquial words used for companies with market capitalisations on different sides of “chosen” threshold. This threshold is defined differently by different investors. Often it is observed that the market capitalisation of a company is proportional to the size of its business, in its respective industry, and as the terms suggest midcap refers to smaller firms.<br/><br/>
Investing in the midcap companies brings certain inherent business advantages and valuation advantages vis-à-vis the larger companies in the same sector. The same are discussed below:<br/><br/>
# Small size gives an inherent nimbleness, by virtue of which a company can grow faster than its larger peers and expand its market share. Ifit achieves this without sacrificing profitably then it can create higher shareholder returns.<br/><br/>
# Being new and small presents an opportunity to the company to operate in some niche/emerging domain or use disruptive practices to gain market share.<br/><br/>
#  As the company’s market capitalisation grows, we often witness an expansion in the valuation multiple which further adds to wealth creation – over and above the higher earnings growth.<br/><br/>
For the reasons explained above, we observe that the outperformance of mid-caps vis-à-vis the large-caps is not a recent phenomenon but a structural one best observed over longer time horizons.<br/><br/>
As we pen this article, NSE Midcap 100 index has compounded at a CAGR of 18 per cent YoY to multiply wealth by 13.75 times the initial capital. The Nifty 50 index has compounded at a CAGR of 13 per cent YoY to multiply wealth by “only” 6.83 times the initial capital.<br/><br/>
Being a “midcap” is not the only criterion for investment in a company – the size advantage of the company should be necessarily coupled with the “right” basic investment tenets. As per us, some of these tenets are discussed below:<br/><br/>
#  Company should belong to a ‘growing industry’ and within that should be growing faster than peers<br/><br/>
#  The business should be good for minority shareholders implying it should be able to generate return on deployed capital higher than its cost of capital. This ensures that minority shareholders enjoy the full potential of growth of the business with low risk of dilution.<br/><br/>
#  Additionally, the company being run by capable and honest promoters/ management safeguards the return potential of the minority shareholders.<br/><br/>
Investing in midcap companies to us is essentially identifying “tomorrow’s” largecap companies “today”and not just buying “cheaper” stocks of small companies.<br/><br/>
The recent price outperformance of the midcaps vis-à-vis the largecaps is often confused with the valuations of the former being richer. This may be true when one looks at “historical” earnings of the companies. The fact is that equity investments are always forward looking and valuations,which is a “relative” yardstick, used to compare companies, has to be observed with respect to the expected profit growth being offered by the underlying company. Adjusted for the expected faster future growth (as the GDP growth picks up),we believe that the midcaps, selectively, offer a good opportunity to invest. Our experience suggests that if one is able to identify good investment grade midsized companies then one should actively use price corrections in stock prices to build a portfolio, which can compound wealth at a faster pace over long time horizons.<br/><br/>
<em>(The views expressed are the author's own and not those of his employer)</em><br/><br/>
			</div>	
		</div>	
	</div>
	<div class="links_footer clearfix">
		<ul class="links inline">
		  <li class="share_link first"> 
				<script type="text/javascript">var addthis_pub="financialchronicle";var addthis_options = 'favorites, digg, delicious, myspace, google, facebook, reddit, live, yahoobkm, more';</script><a href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-bookmark-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>		  </li>
		  <li class="forward_links">
			<a href="/forward?path=node/607552" title="Email this page"><img src="/sites/all/themes/fc/images/forward.gif" alt="Email this page" /></a>      </li>
      <li class="print_html last"> 
				<a href="/print/607552" title="Printer-friendly version"><img src="/sites/all/themes/fc/images/print_icon.gif" alt="Printer-friendly version" /></a>      </li>
		</ul>
	</div>
	
	<div class="blogs-links"><div class="more-and-comments"></div></div>		<div class="footer-message-forarticle">
			</div>
      		  </div></div>

<div id="comments"><div class="right-comments"><div id="comments-msg"></div></div></div>								</div>
								<div class="sub-maincol-right">
								   										   <div class="inner-article-more">
										   <h4 class="title">RELATED ARTICLES</h4><div class='view view-view-related-articles'><div class='view-content view-content-view-related-articles'><div class="item-list"><ul><li class="first"><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/views/bpankaj-pandeyb-superior-earnings-553"><b>Pankaj Pandey:</b> Superior earnings</a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/industry/colormaroondeveloping-wings-443"><font color='maroon'>Developing wings</font></a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/industry/great-leap-forward-442">Great leap forward</a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/views/bn-rajab-where-auto-industry-going-441"><b>N Raja:</b> Where is the auto industry going?</a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/views/babdul-majeedb-need-more-private-investment-440"><b>Abdul Majeed:</b> Need more private investment</a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/views/brajiv-budhrajab-bumpy-roads-439"><b>Rajiv Budhraja:</b> Bumpy roads</a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/opportunities/home-run-218">Home Run</a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/views/bajay-gargb-ahead-global-curve-217"><b>Ajay Garg:</b> Ahead of the global curve</a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/views/bdhiren-shahb-more-home-grown-players-will-dominate-216"><b>Dhiren Shah:</b> More home-grown players will dominate</a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/careers/breaking-new-ground-981">Breaking new ground</a></div></div>
</li><li><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/views/babdul-majeedb-women-bring-refreshing-outlooks-980"><b>Abdul Majeed:</b> Women bring refreshing outlooks</a></div></div>
</li><li class="last"><div class='view-item view-item-view-related-articles'><div class='view-field view-data-node-title'><a href="/views/bgajendra-chandelb-more-firms-now-promote-diversity-979"><b>Gajendra Chandel:</b> More firms now promote diversity</a></div></div>
</li></ul></div></div></div>
											</div>
																				<div class="subcol-boundry"><div class="block"><div class="business-head-title clearfix"><h2 class="title"><a href="/panelview/41187">MORE FROM F<span class="red">C</span> WEEKEND</a></h2><a href="/panelview/41187" class="traveller-more"></a></div><div class='view view-views-speical-coverge-events'><div class='view-content view-content-views-speical-coverge-events'><div class="item-list"><ul><li class="first"><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/views/bpankaj-pandeyb-superior-earnings-553"><b>Pankaj Pandey:</b> Superior earnings</a></div></div>
</li><li><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/views/bamit-nigamb-breaking-myth-552" class="active"><b>Amit Nigam:</b> Breaking a myth</a></div></div>
</li><li><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/opinion/bnewsmaker-weekb-battle-ready-minister-546"><b>Newsmaker of the Week:</b> Battle-ready minister</a></div></div>
</li><li><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/gadgets/bapp-weekb-add-zing-your-gifs-545"><b>App of the Week:</b> Add zing to your GIFs</a></div></div>
</li><li class="last"><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/views/bin-conversationb-fast-track-growth-544"><b>In Conversation:</b> On fast track growth</a></div></div>
</li></ul></div></div></div>
</div></div><div class="subcol-boundry"><h4 class="title">F<span class="red">C</span> SUPPLEMENTS</h4><div class="supplement-conten"><div class='view view-views-supplement-headline-home'><div class='view-content view-content-views-supplement-headline-home'><div class="view-field view-data-field-lead-image-fid">
  <a href="/leisure-writing/eat-japanese-529"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/supplement_home/sites/all/files/p2-lead-Bidisha170_8.jpg" alt="p2-lead-Bidisha170.jpg" title="p2-lead-Bidisha170.jpg"  /></a></div>

</div></div>
<div class="fc-roar"><a href="/panelview/4010" class="invest-more-img"></a></div><div class="block"><div class='view view-views-supplement-litsing'><div class='view-content view-content-views-supplement-litsing'><div class="item-list"><ul><li class="first"><div class='view-item view-item-views-supplement-litsing'><div class='view-field view-data-node-title'><a href="/leisure-writing/eat-japanese-529">Eat like a Japanese</a></div></div>
</li><li><div class='view-item view-item-views-supplement-litsing'><div class='view-field view-data-node-title'><a href="/leisure-writing/dont-ever-underestimate-altitude-sickness-528">Don't ever underestimate the altitude sickness</a></div></div>
</li><li class="last"><div class='view-item view-item-views-supplement-litsing'><div class='view-field view-data-node-title'><a href="/leisure-writing/move-over-sherlock-527">Move over, Sherlock</a></div></div>
</li></ul></div></div></div>
</div><div class="other-supplement"><a href="/panelview/12">F<span>C</span> Invest</a> | <a href="/panelview/13021">F<span>C</span> Know</a> | <a href="/panelview/13">F<span>C</span> Build</a></div></div></div>																			<div style="text-align:center;">
												<div id="block-block-163" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_AllArticlePage_Center_WideSkyScrapper_160x600");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-230" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/1754161/FC_Articlepages_Top_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1448960101314-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
								</div>
																	</div>
							</div>
						</div>
						
						<div id="subrightcol">
										<div id="block-block-15" class="block noborder  clearfix"><div class="block-inner">
		  
		  <div class="content">
		    <script type="text/javascript">
$(document).ready(function() {
$('div.container-latest ul li.sto_new a').click(function(){
	var thisClass = this.className;  //.slice(0,2);
	//$('div.container-latest > div').hide();
	$('div.fragment').hide();
	$('div.' + thisClass).show();
	$('div.container-latest ul.tabs li').removeClass('tabs-selected');
	$('div.container-latest ul.tabs li').removeClass('active');
	$(this.parentNode).addClass('tabs-selected active');
	return false;
	});
});	
</script>

<div class="container-latest tabs">
  <ul class="anchors tabs primary">
	  <li class="sto_new tabs-selected active"><a href="/views_latest_news" class="latest">Latest</a></li>
	  <li class="sto_new"><a href="/views_most_read" class="most-read">Most Read</a></li>
	  <li class="sto_new"><a href="/views_must_read" class="must-read">Must Read</a></li>
	</ul>
</div>
    <div class="latest fragment">
        <div class='view view-views-latest-news'><div class='view-content view-content-views-latest-news'><div class="item-list"><ul><li class="first"><div class="clearfix">
	<div class="news-time"> 	00:32 	</div> 
	<div class="news-title"> <a href="/politics/cong-and-bjp-bicker-over-surgical-strike-551">Cong and BJP bicker over surgical strike</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	00:23 	</div> 
	<div class="news-title"> <a href="/news/finmin-warns-against-protest-plan-budget-day-549">FinMin warns against protest plan on budget day</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	00:21 	</div> 
	<div class="news-title"> <a href="/power/india-all-set-expand-nuclear-power-capacity-548">India all set to expand nuclear power capacity</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	00:04 	</div> 
	<div class="news-title"> <a href="/opinion/bnewsmaker-weekb-battle-ready-minister-546"><b>Newsmaker of the Week:</b> Battle-ready minister</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	23:53 	</div> 
	<div class="news-title"> <a href="/gadgets/bapp-weekb-add-zing-your-gifs-545"><b>App of the Week:</b> Add zing to your GIFs</a> </div>
</div>	</li><li class="last"><div class="clearfix">
	<div class="news-time"> 	23:47 	</div> 
	<div class="news-title"> <a href="/views/bin-conversationb-fast-track-growth-544"><b>In Conversation:</b> On fast track growth</a> </div>
</div>	</li></ul></div></div></div>
    </div>

    
    <div class="most-read fragment" style="display:none;">
        <div class='view view-views-most-read'><div class='view-content view-content-views-most-read'><div class="item-list"><ul><li class="first">
<div class="clearfix">
	<div class="news-time"> 	19:23 	</div> 
	<div class="news-title"> <a href="/companies/infosys-cuts-guidance-yet-again-stock-tanks-522">Infosys cuts guidance yet again, stock tanks</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	18:00 	</div> 
	<div class="news-title"> <a href="/news/samsung-sees-further-3b-profit-hit-note-7-crisis-521">Samsung sees further $3b profit hit from Note 7 crisis</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	20:52 	</div> 
	<div class="news-title"> <a href="/news/note-7-may-hit-samsungs-india-rev-rs-6457-crore-526">Note 7 may hit Samsung's India rev by Rs 6,457 crore</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	20:17 	</div> 
	<div class="news-title"> <a href="/companies/ai-posts-rs-105cr-operating-profit-first-time-10-yrs-524">AI posts Rs 105cr operating profit, first time in 10 yrs</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	22:54 	</div> 
	<div class="news-title"> <a href="/opinion/bdisequilibriumb-fortune-favours-brave-538"><b>Disequilibrium:</b> Fortune favours brave</a> </div>
</div>	</li><li class="last">
<div class="clearfix">
	<div class="news-time"> 	20:04 	</div> 
	<div class="news-title"> <a href="/news/govt-wants-contain-tensions-pak-focus-eco-523">Govt wants to contain tensions with Pak, focus on eco</a> </div>
</div>	</li></ul></div></div></div>
   </div>

  
  
    <div class="must-read fragment" style="display:none;">
        <div class='view view-views-must-read'><div class='view-content view-content-views-must-read'><div class="item-list"><ul><li class="first"><div class="clearfix">
	<div class="news-time"> 	21:53 	</div> 
	<div class="news-title"> <a href="/industry/india-it-infra-market-pace-touch-19b-year-285">India IT Infra market on pace to touch $1.9b this year</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	21:50 	</div> 
	<div class="news-title"> <a href="/industry/frontier-plans-artificial-heart-unit-russia-283">Frontier plans artificial heart unit with Russia</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	23:11 	</div> 
	<div class="news-title"> <a href="/industry/mercedes-benz-launches-its-new-c-class-india-052">Mercedes Benz launches its new C-Class in India</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	11:05 	</div> 
	<div class="news-title"> <a href="/companies/alphabet-vaults-past-apple-most-valuable-firm-320">Alphabet vaults past Apple as most valuable firm</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	10:56 	</div> 
	<div class="news-title"> <a href="/news/rajan-holds-rate-lobs-ball-govt-court-awaits-budget-cues-318">Rajan holds rate; lobs ball to govt court, awaits budget cues</a> </div>
</div>	
</li><li class="last"><div class="clearfix">
	<div class="news-time"> 	20:43 	</div> 
	<div class="news-title"> <a href="/knowledge/whats-verdict-287">What's the verdict?</a> </div>
</div>	
</li></ul></div></div></div>
    </div>

     		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-205" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_ArticlePage_TopRight_300x250");
</script>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-119" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <style type="text/css">
.previous-editorial{
  margin-right:5px;
  text-align:right;
}
.previous-editorial a{
color:#2C2C2C;
font-size:83%;
text-decoration:underline;
}

.previous-editorial a:hover{
color:#666666;
}
.block .content .roundblock {
    width:auto;
    background:none;
}

</style>
<div>
	<div class="blog-head-title clearfix">
		<h2 class="blog-title">EDITORIAL OF THE DAY</h2>
		<a class="blog-more" href="/views_editors_column"> </a>
	</div>
  <div class="roundblock"><div class='view view-views-editors-column'><div class='view-content view-content-views-editors-column'><div class="item-list"><ul><li class="first last"><div class='view-item view-item-views-editors-column'><div class='view-field view-data-node-title'><a href="/2016/state-secret">State secret</a></div><div class='view-field view-data-node-data-field-editors-column-name-field-editors-column-name-value'>Voters, shareholders must know about the health of their leaders</div><div class='view-field view-data-node-body'><p>Renowned nephrologist MK Mani never divulged anything about the ailments of Tamil Nadu’s former chief minister MG Ramachandran.</p>
</div><div class='view-field view-data-node-view'><a href="/2016/state-secret">more...</a></div></div>
</li></ul></div></div></div>
<div class="previous-editorial"><a href="/views_editors_column">PREVIOUS EDITORIALS</a></div></div></div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-simplenews-newsletter-23191" class="block   clearfix"><div class="block-inner">

		<div class="business-head-title"><h2 class="blog-title">F<span class="red">C NEWSLETTER</span></h4></div>		  <div class="content">
		    <p><span class=err-newslet-tit>Stay informed on our latest news!</span></p>
<form action="/views/bamit-nigamb-breaking-myth-552"  accept-charset="UTF-8" method="post" id="simplenews-block-form-23191">
<div><div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="mail" id="edit-mail"  size="25" value="" class="form-text required" />
</div>
<input type="hidden" name="action" id="edit-action" value="subscribe"  />
<input type="submit" name="op" id="edit-submit" value="Sign Up"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-simplenews-block-form-23191" value="simplenews_block_form_23191"  />

</div></form>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-169" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <a href="http://www.twitter.com/fclive" target="_blank"><img src="/sites/all/files/images/FC-Twitter-Button.jpg" alt="" title="" width="300" height="80" /></a>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-168" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type="text/javascript" src="http://static.ak.connect.facebook.com/connect.php/en_US"></script><script type="text/javascript">FB.init("9e783581ae17e344778d7c56ce704364");</script><fb:fan profile_id="107522110147" stream="0" connections="10" logobar="1" width="300"></fb:fan><div style="font-size:8px; padding-left:10px"><a href="http://www.facebook.com/pages/Financial-Chronicle/107522110147">Financial Chronicle</a> on Facebook</div>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-207" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_Rightside_300x250");
GA_googleFillSlot("FC_AllPages_Rightside_300x250");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-167" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleAddSlot("ca-pub-0807768744011217", "FC_Allpages_righsidebar_rectangle_300x250");
GA_googleFillSlot("FC_Allpages_righsidebar_rectangle_300x250");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-fc_add_smartbytes-13" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div class="columnist"><div class="columnist-head-title clearfix"><h4 class="common">TODAY'S COLUMNS</h4><a href="/columnist" class="columnist-more"></a></div><div class="auth-desc-main clearfix "><div class="author">
                    <p class="auth-name"><a href="/2016/susan-visvanathan" class="columnist-name">Susan Visvanathan</a></p>
                    <p class="auth-goal"><a href="/op-ed/dont-forget-importance-dialogue-504">Don&#039;t forget the importance of dialogue</a></p>
                    <p class="auth-desc">We must believe that words have efficacy. More importantly, we<a href="/op-ed/dont-forget-importance-dialogue-504"> ...</a></p>
                      </div><div class="auth-img"><a href="/2016/susan-visvanathan"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/columnists_newhome/sites/all/files/author/Susan-Visvanathan100.jpg" alt="" title=""  /></a></div></div><div class="auth-desc-main clearfix "><div class="author">
                    <p class="auth-name"><a href="/2009/zehra-naqvi" class="columnist-name">Zehra Naqvi</a></p>
                    <p class="auth-goal"><a href="/2016/grasping-eternity-reason-versus-faith">Grasping eternity: reason versus faith</a></p>
                    <p class="auth-desc">In the world of science and empirical evidence, faith and<a href="/2016/grasping-eternity-reason-versus-faith"> ...</a></p>
                      </div><div class="auth-img"><a href="/2009/zehra-naqvi"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/columnists_newhome/sites/all/files/author/zehra1.gif" alt="" title=""  /></a></div></div><div class="auth-desc-main clearfix last"><div class="author">
                    <p class="auth-name"><a href="/2009/bubbles-sabharwal" class="columnist-name">Bubbles Sabharwal</a></p>
                    <p class="auth-goal"><a href="/leisure-writing/take-road-leads-empowerment-512">Take the road that leads to empowerment</a></p>
                    <p class="auth-desc">The word “disease” is so dreaded, so uncomfortable to live<a href="/leisure-writing/take-road-leads-empowerment-512"> ...</a></p>
                      </div><div class="auth-img"><a href="/2009/bubbles-sabharwal"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/columnists_newhome/sites/all/files/author/bubbles-sabharwal.jpg" alt="" title=""  /></a></div></div></div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
 
	          </div>
						<div class="sub-fc-featured-inner clearfix">
							 
						</div>
					</div>
				
					
	        <div class="footer-menu-content-list">
						<div class="footer-menu-content-list-inner">
									<div id="block-block-166" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_AllPages_Bottom_728x90");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-90" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div class="twitter-news-bottom">

<a class="feed-more-icon" href="rss.xml"></a>
		<a class="aol-more-icon" href="http://www.twitter.com/fclive"></a>
		<a class="face-book-icon" href="http://www.new.facebook.com/pages/Financial-Chronicle/107522110147"></a>
		<a class="mail-more-icon" href="fc-newsletter-subscribe"></a>    
</div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-231" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleAddSlot("ca-pub-0807768744011217", "FC_Allpages_Bottom_Infooter_728x90");
GA_googleFillSlot("FC_Allpages_Bottom_Infooter_728x90");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-91" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div class="sitemap-foot-links"><div class="site-map-head"><a href="/">Home</a></div><ul><li class="leaf"><a href="/about-financial-chronicle" title="About us">About us</a></li>
<li class="leaf"><a href="/code-ethics-financial-chronicle" title="Code of Ethics at Financial Chronicle">Ethics Code</a></li>
<li class="leaf"><a href="/contact-financial-chronicle" title="Contact us">Contact us</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/money">My Money</a></div><ul><li class="leaf"><a href="/mutual-funds" title="Mutual Funds">Mutual Funds</a></li>
<li class="leaf"><a href="/insurance" title="Insurance">Insurance</a></li>
<li class="leaf"><a href="/banking" title="Banking">Banking</a></li>
<li class="leaf"><a href="/real-estate" title="Real Estate">Real Estate</a></li>
<li class="leaf"><a href="/currency" title="Currency">Currency</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/market">My Stocks</a></div><ul><li class="leaf"><a href="/stock-market" title="Stock Market">Stock Market</a></li>
<li class="leaf"><a href="/sectoral-watch" title="Sectoral Watch">Sectoral Watch</a></li>
<li class="leaf"><a href="/technical-analysis" title="Technical Analysis">Technical Analysis</a></li>
<li class="leaf"><a href="/derivatives" title="Derivatives">Derivatives</a></li>
<li class="leaf"><a href="/commodities" title="Commodities">Commodities</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/brand">My Brands</a></div><ul><li class="leaf"><a href="/companies" title="Companies">Companies</a></li>
<li class="leaf"><a href="/retail" title="Retail">Retail</a></li>
<li class="leaf"><a href="/advertising" title="Advertising">Advertising</a></li>
<li class="leaf"><a href="/products" title="Products">Products</a></li>
<li class="leaf"><a href="/consumer" title="Consumer">Consumer</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/world-news">My World</a></div><ul><li class="leaf"><a href="/economy" title="Economy">Economy</a></li>
<li class="leaf"><a href="/policy" title="Policy">Policy</a></li>
<li class="leaf"><a href="/politics" title="Politics">Politics</a></li>
<li class="leaf"><a href="/governance" title="Governance">Governance</a></li>
<li class="leaf"><a href="/society" title="Society">Society</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/careers_opportunities">My Space</a></div><ul><li class="leaf"><a href="/careers" title="Careers">Careers</a></li>
<li class="leaf"><a href="/opportunities" title="Opportunities">Opportunities</a></li>
<li class="leaf"><a href="/knowledge" title="Knowledge">Knowledge</a></li>
<li class="leaf"><a href="/technology" title="Technology">Technology</a></li>
<li class="leaf"><a href="/enterprises" title="Enterprises">Enterprises</a></li>
<li class="leaf"><a href="/sandhiseries">Indian Knowledge Series</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/mind">My Mind</a></div><ul><li class="leaf"><a href="/opinion" title="Opinion">Opinion</a></li>
<li class="leaf"><a href="/news-analysis" title="News Analysis">News Analysis</a></li>
<li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/leisure-writing" title="Leisure Writing">Leisure Writing</a></li>
<li class="leaf"><a href="/debate" title="Debate">Debate</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/offbeat">None of My Business</a></div><ul><li class="leaf"><a href="/art-and-culture" title="Art and Culture">Art and Culture</a></li>
<li class="leaf"><a href="/fashion-and-style" title="Fashion and Style">Fashion and Style</a></li>
<li class="leaf"><a href="/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/food" title="Food">Food</a></li>
<li class="leaf"><a href="/travel" title="Travel">Travel</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/guest-blogs">Community</a></div><ul></ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/interviews">Interviews</a></div><ul><li class="leaf"><a href="/interviews/get-people-practices-culture-sync">Sarthak Raychaudhuri</a></li></ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/fc-video-gallery">Video Gallery</a></div><ul><li class="leaf"><a href="/fc-videogallery-category/1">My Money</a></li><li class="leaf"><a href="/fc-videogallery-category/2">My Stocks</a></li><li class="leaf"><a href="/fc-videogallery-category/3">My Brands</a></li><li class="leaf"><a href="/fc-videogallery-category/4">My World</a></li><li class="leaf"><a href="/fc-videogallery-category/5">My Space</a></li><li class="leaf"><a href="/fc-videogallery-category/6">My Mind</a></li><li class="leaf"><a href="/fc-videogallery-category/7">None of My Business</a></li></ul></div><div class="sitemap-foot-links"><div class="site-map-head">Newsletter</div><ul><li class="leaf"><a href="/fc-newsletter-subscribe">Subscribe</a></li></ul></div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-97" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div style="text-align:center;">
<script type="text/javascript">
  GA_googleFillSlot("FC_AllPages_Bottom_728x90");
</script></div>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
	        	</div>
					</div>
						
				<div id="footer">	
	          <div id="footer-inner">	    
	            <div id="footer-message">		
	              <span class="new-fot-pan">		    
	                	   <a href="/about-financial-chronicle">About Us</a>  | <a href="/contact-financial-chronicle">Contact Us</a>  | <a href="/fc-newsletter-subscribe">Subscribe</a>  | <a href="/terms-service">Terms of service</a>  |  <a href="/privacy-guidelines">Privacy guidelines</a>           
	              </span>
									© 2015 Financial Chronicle, All rights reserved
	            </div>	
	          </div>    
	        </div>
								</div>
		</div>
	</div>	

	
		
  
    <div id="main-inner" class="clear-block with-navbar">
      		
    </div>
   
    
		
  </div> <!-- /#page-inner, /#page -->
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		try {
		var pageTracker = _gat._getTracker("UA-412152-20");
		pageTracker._trackPageview();
		} catch(err) {}
		</script>
</body>
</html>
