<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <title>RBI puts IDBI on watch list for high bad loans | mydigitalfc.com</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

      <!-- Additional IE/Win specific style sheet (Conditional Comments) -->
      <!--[if IE]>
      <style type="text/css" media="all">@import "/sites/all/modules/jstools/tabs/tabs-ie.css";</style>
      <![endif]-->
    
<meta name="copyright" content="Financial Chronicle" />
<meta name="DC.Title" content="RBI puts IDBI on watch list for high bad loans" />
<meta name="description" content="The Reserve Bank of India (RBI) has initiated prompt corrective action against IDBI Bank, a move that will place various restrictions on the lender including on fresh loans and dividend" />
<meta name="keywords" content="My Money,Financial Chronicle,mydigitalfc,mydigitalfc.com,fc" />
<meta name="robots" content="index,follow" />
<link rel="shortcut icon" href="/sites/all/files/fc_favicon.ico" type="image/x-icon" />
  <style type="text/css" media="all">@import "/sites/all/files/css/785a266d5a9038d2b5cff6ad6fe47f03.css";</style>
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/sites/all/themes/fc/ie_4.css";</style>
<![endif]-->
<!--[if IE 6]>
<style type="text/css" media="all">@import "/sites/all/themes/fc/ie6.css";</style>
<![endif]-->
    <script type="text/javascript" src="/misc/jquery.js"></script>
<script type="text/javascript" src="/misc/drupal.js"></script>
<script type="text/javascript" src="/sites/all/modules/jquery_update/compat.js"></script>
<script type="text/javascript" src="/sites/all/modules/jstools/jstools.js"></script>
<script type="text/javascript" src="/sites/all/modules/jstools/tabs/jquery.tabs.pack.js"></script>
<script type="text/javascript" src="/sites/all/modules/jstools/tabs/tabs.js"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox.js"></script>
<script type="text/javascript" src="/sites/all/modules/nice_menus/nice_menus.js"></script>
<script type="text/javascript" src="/sites/all/modules/custom/fc_article/fc_article.js"></script>
<script type="text/javascript" src="/sites/all/themes/fc/version_control/fc_script_R82.js"></script>
<script type="text/javascript" src="/sites/all/scripts/swfobject.js"></script>
<script type="text/javascript" src="/sites/all/scripts/fc.js"></script>
<script type="text/javascript" src="/sites/all/scripts/AC_RunActiveContent.js"></script>
<script type="text/javascript" src="/sites/all/modules/fivestar/js/fivestar.js"></script>
<script type="text/javascript" src="/sites/all/scripts/scrollDiv_1.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "jstools": { "cleanurls": true, "basePath": "/" }, "tabs": { "slide": false, "fade": false, "speed": "slow", "auto_height": false, "next_text": "next", "previous_text": "previous" }, "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)sites/all/files", "base_path": "/", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": 0.8, "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "video_count": "Video !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": true, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false }, "fc_base_url": "http://www.mydigitalfc.com", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Average: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." } } });</script>
	<!-- PUT THIS TAG IN THE head SECTION -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-0807768744011217");
  
  GS_googleAddAdSenseService("ca-pub-2024706361585589");  // For Testing swf ad
  
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllArticlePage_Center_WideSkyScrapper_160x600");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_AboveBottomNavigation_468x60");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_Bottom_728x90");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_ArticlePage_TopRight_300x250");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_Homepage_MiddleRight_250x250");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_Hompage_BelowSpecials_468x60");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_Top_468x60");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_Homepage_Top_468x350");

  /* Testing google Ad start */
  GA_googleAddSlot("ca-pub-2024706361585589", "FC_Demo_AllPages_Top_468x60");
  GA_googleAddSlot("ca-pub-2024706361585589", "FC_Demo_Homepage_Top_468x350");
  GA_googleAddSlot("ca-pub-2024706361585589", "FC_Demo_Homepage_Top_468x60");
  /* Testing google Ad end*/

  
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->	     
</head>


<body class="not-front not-logged-in node-type-article two-sidebars page-news-rbi-puts-idbi-watch-list-high-bad-loans-226 section-news">
	<div class="body-inner">
			<a href="http://www.new.facebook.com/pages/Financial-Chronicle/107522110147"></a><a href="http://www.twitter.com/fclive"></a><a href="http://www.mydigitalfc.com/rss.xml"></a><a href="http://www.mydigitalfc.com/fc-newsletter-subscribe"></a>
	</div>
	<div id="pagewidth">
		<div id="peel_wrapper" style="visibility: hidden;">
			<script type="text/javascript">
var url = "http://www.mydigitalfc.com/";
var priority=2;
if (!Drupal.settings.jstools.cleanurls) {
		  bpath=url+"?q=";
} 
swfpath= "http://www.mydigitalfc.com/" + 'sites/all/files/Happiness_big.swf?server_path=' + url ;
		 
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0' ,'width' ,'950' ,'height' ,'475' ,'src' ,swfpath,'quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie', swfpath ,'wmode', 'transparent','allowScriptAccess', 'always' ,'id','myFlashMovie12','name','myFlashMovie12' ); 
//end AC code
			</script>
			<noscript>
				<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="950" height="475" id="myFlashMovie12">
				  <param name="movie" value="/sites/all/files/Happiness_big.swf?server_path=http://www.mydigitalfc.com/" />
				  <param name="quality" value="high" />
				  <param name="wmode" value="transparent" />
				  <embed src="/sites/all/files/Happiness_big.swf?server_path=http://www.mydigitalfc.com/" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="600" height="475" wmode="transparent" swliveconnect="true" name="myFlashMovie12"></embed>
				</object>
			</noscript>
		</div>
		<div class="page-wrapper">
		<div id="top-header"class="clearfix">
            
  
    <ul class="menu">
	  <li class="leaf first">
	    <a target="_blank" href="http://www.deccanchronicle.com/">Deccan Chronicle</a>	  </li>
	  <li class="leaf">
	    <a target="_blank" href="http://www.andhrabhoomi.net/">Andhrabhoomi</a>	  </li>
	  <li class="leaf last">
	<a target="_blank" href="http://www.asianage.com/">Asianage</a>	   </li>
	</ul>




        </div>
			<div id="header" class="clearfix">	
						
					<div class="header-left">
						<h1><a href="/" title="Financial Chronicle Home" rel="home"><img src="/sites/all/files/fc_logo.jpg" alt="Financial Chronicle Home" title="Financial Chronicle Home" id="logo-image" /></a></h1>
					</div>		 			
					<div class="header-right">				
						<div class="header-right-top clearfix">				
							<div class="header-add">
										<div id="block-block-133" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_AllPages_Top_468x60");
</script>
<style type="text/css">
	.page-fc_build h1.title {
		display:none;
	}
	#content-header {
		padding-left:0px;
	}
	.home-budget-top-banner-link {
		padding-left: 15px;
	}
</style>

 		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
							</div>				
	            <div class="header-page_whirl">
							  <script type="text/javascript">
									var url = "http://www.mydigitalfc.com/";
									var priority=2;
									if (!Drupal.settings.jstools.cleanurls) {
									  bpath=url+"?q=";
									} 
									swfpath= "http://www.mydigitalfc.com/" + 'sites/all/files/Happiness_small.swf?server_path=' + url ;
									//alert(swfpath);
									AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0' ,'width' ,'162' ,'height' ,'70' ,'src' ,swfpath,'quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie', swfpath ,'wmode', 'transparent','allowScriptAccess', 'always' ,'id' ,'myFlashMovieStart'); 
									//end AC code
									</script>
					  <noscript>  
						  <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="162" height="70" id="myFlashMovieStart">
							  <param name="movie" value="/sites/all/files/Happiness_small.swf?server_path=http://www.mydigitalfc.com/" />
							  <param name="quality" value="high" />
							  <param name="wmode" value="transparent" />
							  <embed src="/sites/all/files/Happiness_small.swf?server_path=http://www.mydigitalfc.com/" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="162" height="70" wmode="transparent" swliveconnect="true" name="myFlashMovieStart"></embed>
							</object>
						</noscript>
						
	            </div>				
						</div>				
						<div class="header-right-bottom clearfix">				
							<div class="header-quiting"> 
								<blockquote>
									<div class="wbq clearfix">
										<p>Our ambition should be to rule ourselves, the true kingdom for each one of us; and true progress is to know more, and be more, and to do more</p>
                    <p class="auth-quote">-- Oscar Wilde</p>
									</div>
								</blockquote>
							</div>
							<div class="header-search-box">
							    											<div id="block-block-95" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <style type="text/css">
	.web-cast .video-text {
		height:25px;
	}
	.block .view .view-content .item-list ul li {
		border-bottom:none;
		margin:0px;
	}
	a#slide-home:hover  {
		text-decoration:underline;
	}
	#atff  {
		display:none;
	}
</style>
<div class="e-paper-top clearfix">
	<div class="custom-google-search">
		<div class="custom-google-search"><div class="cse-branding-right">
<div class="cse-branding-text">
    POWERED BY
  </div>
  <div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-form clearfix">
    <form action="http://www.mydigitalfc.com/google-search" id="cse-search-box">
      <div>
				<input type="hidden" name="cx" value="partner-pub-0807768744011217:3b9acz1lnsw" />
				<input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="ISO-8859-1" />
        <input type="text"  onblur="if(this.value=='') { this.value='Search'; return false; }" onfocus="if (this.value=='Search') this.value=''" value="Search" class="form-text search_textbox container-inline" name="as_q" size="37" />
        <input type="image" name="sa" class="form-image" alt="Search" src="/sites/all/themes/fc/images/go-btn.gif" value="Search" name="op" id="edit-submit"/>
      </div>
    </form>
  </div>
</div></div>	</div>
	<a href="http://epaper.mydigitalfc.com" target="_blank" class="epaper-img-top"><img src="/sites/all/themes/fc/images/epaper-icon_1.jpg" alt="e-paper" title="e-paper" width="53" height="25" /></a><div class="epaper-txt"> ePaper</div></div>
<p class="head-date"><span class="head-time">12:39AM</span>&nbsp;Wednesday May 10,2017</p>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
															</div>
            </div>					
          </div>			
        </div>
				
									<div class="menu-links">
						<ul id="menu-tree-primary"><li id="menu-301" class="menuparent menu-path-front"><span><a href="/" title="Home" class="active">Home</a><ul style="visibility: hidden;" id="smenu1" class="secondmenu"><li id="menu-311" class="menu-path-node-23833 first"><a href="/about-financial-chronicle" title="About us">About us</a></li>
<li id="menu-312" class="menu-path-node-27751 "><a href="/code-ethics-financial-chronicle" title="Code of Ethics at Financial Chronicle">Ethics Code</a></li>
<li id="menu-313" class="menu-path-node-23834 last"><a href="/contact-financial-chronicle" title="Contact us">Contact us</a></li>
</ul>
</span></li><li id="menu-85" class="menuparent menu-path-money active"><span><a href="/money" title="Money" class="active">My Money</a><ul style="visibility: visible;" id="smenu2" class="secondmenu"><li id="menu-262" class="menu-path-views_categorised_article-mutual_funds first"><a href="/mutual-funds" title="Mutual Funds">Mutual Funds</a></li>
<li id="menu-263" class="menu-path-views_categorised_article-insurance "><a href="/insurance" title="Insurance">Insurance</a></li>
<li id="menu-264" class="menu-path-views_categorised_article-banking "><a href="/banking" title="Banking">Banking</a></li>
<li id="menu-265" class="menu-path-views_categorised_article-real_estate "><a href="/real-estate" title="Real Estate">Real Estate</a></li>
<li id="menu-266" class="menu-path-views_categorised_article-currency last"><a href="/currency" title="Currency">Currency</a></li>
</ul>
</span></li><li id="menu-86" class="menuparent menu-path-market"><span><a href="/market" title="Market" class="active">My Stocks</a><ul style="visibility: hidden;" id="smenu3" class="secondmenu"><li id="menu-267" class="menu-path-views_categorised_article-stock_market first"><a href="/stock-market" title="Stock Market">Stock Market</a></li>
<li id="menu-268" class="menu-path-views_categorised_article-sectoral_watch "><a href="/sectoral-watch" title="Sectoral Watch">Sectoral Watch</a></li>
<li id="menu-269" class="menu-path-views_categorised_article-technical_analysis "><a href="/technical-analysis" title="Technical Analysis">Technical Analysis</a></li>
<li id="menu-270" class="menu-path-views_categorised_article-derivatives "><a href="/derivatives" title="Derivatives">Derivatives</a></li>
<li id="menu-271" class="menu-path-views_categorised_article-commodities last"><a href="/commodities" title="Commodities">Commodities</a></li>
</ul>
</span></li><li id="menu-87" class="menuparent menu-path-brand"><span><a href="/brand" title="Brand" class="active">My Brands</a><ul style="visibility: hidden;" id="smenu4" class="secondmenu"><li id="menu-272" class="menu-path-views_categorised_article-companies first"><a href="/companies" title="Companies">Companies</a></li>
<li id="menu-273" class="menu-path-views_categorised_article-retail "><a href="/retail" title="Retail">Retail</a></li>
<li id="menu-274" class="menu-path-views_categorised_article-advertising "><a href="/advertising" title="Advertising">Advertising</a></li>
<li id="menu-275" class="menu-path-views_categorised_article-products "><a href="/products" title="Products">Products</a></li>
<li id="menu-276" class="menu-path-views_categorised_article-consumer last"><a href="/consumer" title="Consumer">Consumer</a></li>
</ul>
</span></li><li id="menu-88" class="menuparent menu-path-world-news"><span><a href="/world-news" title="News" class="active">My World</a><ul style="visibility: hidden;" id="smenu5" class="secondmenu"><li id="menu-282" class="menu-path-views_categorised_article-economy first"><a href="/economy" title="Economy">Economy</a></li>
<li id="menu-283" class="menu-path-views_categorised_article-policy "><a href="/policy" title="Policy">Policy</a></li>
<li id="menu-284" class="menu-path-views_categorised_article-politics "><a href="/politics" title="Politics">Politics</a></li>
<li id="menu-285" class="menu-path-views_categorised_article-governance "><a href="/governance" title="Governance">Governance</a></li>
<li id="menu-286" class="menu-path-views_categorised_article-society last"><a href="/society" title="Society">Society</a></li>
</ul>
</span></li><li id="menu-89" class="menuparent menu-path-careers_opportunities"><span><a href="/careers_opportunities" title="Careers Opportunities" class="active">My Space</a><ul style="visibility: hidden;" id="smenu6" class="secondmenu"><li id="menu-277" class="menu-path-views_categorised_article-careers  first"><a href="/careers" title="Careers">Careers</a></li>
<li id="menu-278" class="menu-path-views_categorised_article-opportunities "><a href="/opportunities" title="Opportunities">Opportunities</a></li>
<li id="menu-279" class="menu-path-views_categorised_article-knowledge "><a href="/knowledge" title="Knowledge">Knowledge</a></li>
<li id="menu-280" class="menu-path-views_categorised_article-technology "><a href="/technology" title="Technology">Technology</a></li>
<li id="menu-281" class="menu-path-views_categorised_article-enterprises "><a href="/enterprises" title="Enterprises">Enterprises</a></li>
<li id="menu-393" class="menu-path-panelview-47392 last"><a href="/sandhiseries">Indian Knowledge Series</a></li>
</ul>
</span></li><li id="menu-90" class="menuparent menu-path-mind"><span><a href="/mind" title="Mind" class="active">My Mind</a><ul style="visibility: hidden;" id="smenu7" class="secondmenu"><li id="menu-287" class="menu-path-views_categorised_article-opinion first"><a href="/opinion" title="Opinion">Opinion</a></li>
<li id="menu-288" class="menu-path-views_categorised_article-news_analysis "><a href="/news-analysis" title="News Analysis">News Analysis</a></li>
<li id="menu-289" class="menu-path-views_categorised_article-editorial "><a href="/editorial" title="Editorial">Editorial</a></li>
<li id="menu-290" class="menu-path-views_categorised_article-leisure_writing "><a href="/leisure-writing" title="Leisure Writing">Leisure Writing</a></li>
<li id="menu-291" class="menu-path-views_categorised_article-debate last"><a href="/debate" title="Debate">Debate</a></li>
</ul>
</span></li><li id="menu-91" class="menuparent menu-path-offbeat"><span><a href="/offbeat" title="Offbeat" class="active">None of My Business</a><ul style="visibility: hidden;" id="smenu8" class="secondmenu"><li id="menu-292" class="menu-path-views_categorised_article-art_and_culture first"><a href="/art-and-culture" title="Art and Culture">Art and Culture</a></li>
<li id="menu-293" class="menu-path-views_categorised_article-fashion_and_style "><a href="/fashion-and-style" title="Fashion and Style">Fashion and Style</a></li>
<li id="menu-294" class="menu-path-views_categorised_article-sporting_life "><a href="/sports" title="Sports">Sports</a></li>
<li id="menu-295" class="menu-path-views_categorised_article-foods_and_drinks "><a href="/food" title="Food">Food</a></li>
<li id="menu-296" class="menu-path-views_categorised_article-business_travel last"><a href="/travel" title="Travel">Travel</a></li>
</ul>
</span></li><li id="menu-259" class="menu-path-fc-interviews "><span><a href="/fc-interviews" title="FC Interviews">Interviews</a></span></li><li id="menu-260" class="menu-path-fc-video-gallery "><span><a href="/fc-video-gallery" title="Gallery">Gallery</a></span></li><li id="menu-385" class="menuparent menu-path-node-133810"><span><a href="/android-app" class="active">Mobile App</a><ul style="visibility: hidden;" id="smenu11" class="secondmenu"><li id="menu-388" class="menu-path-node-133810 first"><a href="/android-app">Android App</a></li>
<li id="menu-389" class="menu-path-node-133875 "><a href="/blackberry-app">Blackberry App</a></li>
<li id="menu-387" class="menu-path-node-133828 "><a href="/ipad-app">iPad App</a></li>
<li id="menu-386" class="menu-path-node-133829 last"><a href="/iphone-app">iPhone App</a></li>
</ul>
</span></li></ul>						<div class="logintags">
					<a href="/user?destination=node/613226" class="logn">Login</a><a href="/user/register">Register</a>				</div>
					</div>
								
				
				
				<div id="wrapper" class="clearfix">	
					<div class="wrapper-sub-inner clearfix">	
						<div id="sub-maincol">
							<div class="maincol-top-inner clearfix">
												          <div id="content-header">
				            <div class="breadcrumb">You are here &raquo; <a href="/">Home</a> &raquo; <a href="/money" title=""><span class="caption-black-channel">My</span><span class="caption-red-channel"> Money</span></a></div>				              
				            				            				            				          </div> <!-- /#content-header -->
				        								<div class="sub-maincol-left">	
									      
<div class="" id="node-613226">
	<div class="node-inner">
				  <h1 class="sub-article-head">RBI puts IDBI on watch list for high bad loans</h1>

			
	  						<p class="submitted">
																<span class="author-name-title"> 
							By <a href="/2010/falaknaaz-syed">Falaknaaz Syed</a>						</span>
										
					<span id="submitted-on-date">
						May 10 2017					</span> 
					<span id="submitted-on-place">, Mumbai</span>
				</p>
			 
  						<div class="terms">
					<span>Tags: </span><a href="/news">News</a>		
				</div>
						
			
  <div class="content clearfix">
			  	
	
		<div class="cont-inner">
			
				   
						<div class="article-content">
				The Reserve Bank of India (RBI) has initiated prompt corrective action against IDBI Bank, a move that will place various restrictions on the lender including on fresh loans and dividend distribution. According to reports, Dena Bank could be the next in line for prompt corrective action (PCA).<br/><br/>
The central bank had revised the PCA framework last month, making it more stringent. Under the revised PCA framework, the RBI said capital, asset quality and profitability would continue to be key areas for monitoring. The indicators to be tracked for capital, asset quality and profitability would be capital-to-risk weighted assets/common equity tier I ratio, net NPA ratio and return on assets.<br/><br/>
State-owned IDBI Bank in a late night filing with exchanges on Tuesday said the RBI has initiated prompt corrective action on it in view of its worsening bad loans and negative return on assets.<br/><br/>
The Reserve Bank of India (RBI) has initiated prompt corrective action against IDBI Bank, a move that will place various restrictions on the lender including on fresh loans and dividend distribution. According to reports, Dena Bank could be the next in line for prompt corrective action (PCA).<br/><br/>
The central bank had revised the PCA framework last month, making it more stringent. Under the revised PCA framework, the RBI said capital, asset quality and profitability would continue to be key areas for monitoring. The indicators to be tracked for capital, asset quality and profitability would be capital-to-risk weighted assets/common equity tier I ratio, net NPA ratio and return on assets.<br/><br/>
State-owned IDBI Bank in a late night filing with exchanges on Tuesday said the RBI has initiated prompt corrective action on it in view of its worsening bad loans and negative return on assets.<br/><br/>
			</div>	
		</div>	
	</div>
	<div class="links_footer clearfix">
		<ul class="links inline">
		  <li class="share_link first"> 
				<script type="text/javascript">var addthis_pub="financialchronicle";var addthis_options = 'favorites, digg, delicious, myspace, google, facebook, reddit, live, yahoobkm, more';</script><a href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-bookmark-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>		  </li>
		  <li class="forward_links">
			<a href="/forward?path=node/613226" title="Email this page"><img src="/sites/all/themes/fc/images/forward.gif" alt="Email this page" /></a>      </li>
      <li class="print_html last"> 
				<a href="/print/613226" title="Printer-friendly version"><img src="/sites/all/themes/fc/images/print_icon.gif" alt="Printer-friendly version" /></a>      </li>
		</ul>
	</div>
	
	<div class="blogs-links"><div class="more-and-comments"></div></div>		<div class="footer-message-forarticle">
			</div>
      		  </div></div>

<div id="comments"><div class="right-comments"><div id="comments-msg"></div></div></div>								</div>
								<div class="sub-maincol-right">
								   										   <div class="inner-article-more">
										   											</div>
																				<div class="subcol-boundry"><div class="block"><div class="business-head-title clearfix"><h2 class="title"><a href="/panelview/1">MORE FROM MY<span class="red"> MONEY</span></a></h2><a href="/panelview/1" class="traveller-more"></a></div><div class='view view-views-speical-coverge-events'><div class='view-content view-content-views-speical-coverge-events'><div class="item-list"><ul><li class="first"><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/news/rbi-puts-idbi-watch-list-high-bad-loans-226" class="active">RBI puts IDBI on watch list for high bad loans</a></div></div>
</li><li><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/news/sbi-hints-public-issue-year-hire-merchant-bankers-217">SBI hints at public issue this year, to hire merchant bankers</a></div></div>
</li><li><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/news/sbi-cuts-home-loan-rates-25-bps-196">SBI cuts home loan  rates by up to 25 bps</a></div></div>
</li><li><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/news/no-cheques-epfo-set-make-all-payments-electronically-194">No cheques: EPFO set to make all payments electronically</a></div></div>
</li><li class="last"><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/news/saregama-now-tunes-carvaan-banks-nostalgia-153">Saregama now tunes into Carvaan, banks on nostalgia</a></div></div>
</li></ul></div></div></div>
</div></div><div class="subcol-boundry"><h4 class="title">F<span class="red">C</span> SUPPLEMENTS</h4><div class="supplement-conten"><div class="fc-roar"><a href="/panelview/4010" class="invest-more-img"></a></div><div class="block"><div class='view view-views-supplement-litsing'><div class='view-content view-content-views-supplement-litsing'><div class="item-list"><ul><li class="first"><div class='view-item view-item-views-supplement-litsing'><div class='view-field view-data-node-title'><a href="/news/bsliceoflifeb-lure-more-628"><b>Sliceoflife<b>: The lure of more</a></div></div>
</li><li><div class='view-item view-item-views-supplement-litsing'><div class='view-field view-data-node-title'><a href="/views/bdiplomatic-enclaveb-changing-relations-303"><b>Diplomatic enclave:</b> Changing relations</a></div></div>
</li><li class="last"><div class='view-item view-item-views-supplement-litsing'><div class='view-field view-data-node-title'><a href="/knowledge/it%E2%80%99s-time-splurge-757"> It’s time to splurge</a></div></div>
</li></ul></div></div></div>
</div><div class="other-supplement"><a href="/panelview/12">F<span>C</span> Invest</a> | <a href="/panelview/13021">F<span>C</span> Know</a> | <a href="/panelview/13">F<span>C</span> Build</a></div></div></div>																			<div style="text-align:center;">
												<div id="block-block-163" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_AllArticlePage_Center_WideSkyScrapper_160x600");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-230" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/1754161/FC_Articlepages_Top_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1448960101314-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
								</div>
																	</div>
							</div>
						</div>
						
						<div id="subrightcol">
										<div id="block-block-15" class="block noborder  clearfix"><div class="block-inner">
		  
		  <div class="content">
		    <script type="text/javascript">
$(document).ready(function() {
$('div.container-latest ul li.sto_new a').click(function(){
	var thisClass = this.className;  //.slice(0,2);
	//$('div.container-latest > div').hide();
	$('div.fragment').hide();
	$('div.' + thisClass).show();
	$('div.container-latest ul.tabs li').removeClass('tabs-selected');
	$('div.container-latest ul.tabs li').removeClass('active');
	$(this.parentNode).addClass('tabs-selected active');
	return false;
	});
});	
</script>

<div class="container-latest tabs">
  <ul class="anchors tabs primary">
	  <li class="sto_new tabs-selected active"><a href="/views_latest_news" class="latest">Latest</a></li>
	  <li class="sto_new"><a href="/views_most_read" class="most-read">Most Read</a></li>
	  <li class="sto_new"><a href="/views_must_read" class="must-read">Must Read</a></li>
	</ul>
</div>
    <div class="latest fragment">
        <div class='view view-views-latest-news'><div class='view-content view-content-views-latest-news'><div class="item-list"><ul><li class="first"><div class="clearfix">
	<div class="news-time"> 	00:38 	</div> 
	<div class="news-title"> <a href="/news/moody%E2%80%99s-nothing-new-new-norms-bad-loans-resolution-take-time-232">Moody’s: Nothing new in new norms,  bad loans resolution to take time</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	00:34 	</div> 
	<div class="news-title"> <a href="/news/pm-modi-transforms-babudom-signals-achhe-din-%E2%80%9984-and-%E2%80%9985-batch-ias-officers-231">PM Modi transforms babudom, signals achhe din for ’84 and ’85 batch IAS officers</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	00:23 	</div> 
	<div class="news-title"> <a href="/news/disquiet-over-extensions-top-officials-230">Disquiet over extensions to top officials</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	00:11 	</div> 
	<div class="news-title"> <a href="/news/snapdeal-flipkart-merger-likely-today-nexus-almost-board-229">Snapdeal-Flipkart merger likely today as Nexus almost on board</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	00:04 	</div> 
	<div class="news-title"> <a href="/stock-market/new-high-levels-may-remain-elusive-benchmark-indices-228">New high levels may remain  elusive for benchmark indices</a> </div>
</div>	</li><li class="last"><div class="clearfix">
	<div class="news-time"> 	00:04 	</div> 
	<div class="news-title"> <a href="/news/modi-looks-beyond-%E2%80%9819-eco-roadmap-till-%E2%80%9820-anvil-227">Modi looks beyond ‘19; eco roadmap till ‘20 on the anvil</a> </div>
</div>	</li></ul></div></div></div>
    </div>

    
    <div class="most-read fragment" style="display:none;">
        <div class='view view-views-most-read'><div class='view-content view-content-views-most-read'><div class="item-list"><ul><li class="first">
<div class="clearfix">
	<div class="news-time"> 	13:07 	</div> 
	<div class="news-title"> <a href="/stock-market/sensex-scales-30000-mark-early-trade-202">Sensex scales 30,000-mark in early trade</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	16:51 	</div> 
	<div class="news-title"> <a href="/news/sbi-raise-funds-fpo-qipsto-appoint-6-merchant-bankers-203">SBI to raise funds via FPO, QIPs;to appoint 6 merchant bankers</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	23:00 	</div> 
	<div class="news-title"> <a href="/news/sc-sends-justice-karnan-six-months-jail-209">SC sends Justice Karnan to six months in jail</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	23:02 	</div> 
	<div class="news-title"> <a href="/news/aap-rigs-evm-house-ec-rejects-demonstration-210">AAP rigs EVM in house, EC rejects demonstration</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	22:57 	</div> 
	<div class="news-title"> <a href="/news/trump%E2%80%99s-ex-security-aide-was-russia-blackmail-risk-208">Trump’s ex-security aide was Russia blackmail risk</a> </div>
</div>	</li><li class="last">
<div class="clearfix">
	<div class="news-time"> 	22:52 	</div> 
	<div class="news-title"> <a href="/news/cashkaro-yes-bank-launch-card-linked-offers-206">CashKaro, Yes Bank Launch Card-Linked Offers</a> </div>
</div>	</li></ul></div></div></div>
   </div>

  
  
    <div class="must-read fragment" style="display:none;">
        <div class='view view-views-must-read'><div class='view-content view-content-views-must-read'><div class="item-list"><ul><li class="first"><div class="clearfix">
	<div class="news-time"> 	21:53 	</div> 
	<div class="news-title"> <a href="/industry/india-it-infra-market-pace-touch-19b-year-285">India IT Infra market on pace to touch $1.9b this year</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	21:50 	</div> 
	<div class="news-title"> <a href="/industry/frontier-plans-artificial-heart-unit-russia-283">Frontier plans artificial heart unit with Russia</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	23:11 	</div> 
	<div class="news-title"> <a href="/industry/mercedes-benz-launches-its-new-c-class-india-052">Mercedes Benz launches its new C-Class in India</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	11:05 	</div> 
	<div class="news-title"> <a href="/companies/alphabet-vaults-past-apple-most-valuable-firm-320">Alphabet vaults past Apple as most valuable firm</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	10:56 	</div> 
	<div class="news-title"> <a href="/news/rajan-holds-rate-lobs-ball-govt-court-awaits-budget-cues-318">Rajan holds rate; lobs ball to govt court, awaits budget cues</a> </div>
</div>	
</li><li class="last"><div class="clearfix">
	<div class="news-time"> 	20:43 	</div> 
	<div class="news-title"> <a href="/knowledge/whats-verdict-287">What's the verdict?</a> </div>
</div>	
</li></ul></div></div></div>
    </div>

     		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-119" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <style type="text/css">
.previous-editorial{
  margin-right:5px;
  text-align:right;
}
.previous-editorial a{
color:#2C2C2C;
font-size:83%;
text-decoration:underline;
}

.previous-editorial a:hover{
color:#666666;
}
.block .content .roundblock {
    width:auto;
    background:none;
}

</style>
<div>
	<div class="blog-head-title clearfix">
		<h2 class="blog-title">EDITORIAL OF THE DAY</h2>
		<a class="blog-more" href="/views_editors_column"> </a>
	</div>
  <div class="roundblock"><div class='view view-views-editors-column'><div class='view-content view-content-views-editors-column'><div class="item-list"><ul><li class="first last"><div class='view-item view-item-views-editors-column'><div class='view-field view-data-node-title'><a href="/2017/betraying-trust">Betraying trust </a></div><div class='view-field view-data-node-data-field-editors-column-name-field-editors-column-name-value'>Two former and two serving chief ministers are in the dock for serious graft charges</div><div class='view-field view-data-node-body'><p>It is no small irony that at least four former and serving chief ministers have been charged for allegedly resorting to corruption of gigantic proport</p>
</div><div class='view-field view-data-node-view'><a href="/2017/betraying-trust">more...</a></div></div>
</li></ul></div></div></div>
<div class="previous-editorial"><a href="/views_editors_column">PREVIOUS EDITORIALS</a></div></div></div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-205" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_ArticlePage_TopRight_300x250");
</script>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-simplenews-newsletter-23191" class="block   clearfix"><div class="block-inner">

		<div class="business-head-title"><h2 class="blog-title">F<span class="red">C NEWSLETTER</span></h4></div>		  <div class="content">
		    <p><span class=err-newslet-tit>Stay informed on our latest news!</span></p>
<form action="/news/rbi-puts-idbi-watch-list-high-bad-loans-226"  accept-charset="UTF-8" method="post" id="simplenews-block-form-23191">
<div><div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="mail" id="edit-mail"  size="25" value="" class="form-text required" />
</div>
<input type="hidden" name="action" id="edit-action" value="subscribe"  />
<input type="submit" name="op" id="edit-submit" value="Sign Up"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-simplenews-block-form-23191" value="simplenews_block_form_23191"  />

</div></form>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-169" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <a href="http://www.twitter.com/fclive" target="_blank"><img src="/sites/all/files/images/FC-Twitter-Button.jpg" alt="" title="" width="300" height="80" /></a>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-168" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type="text/javascript" src="http://static.ak.connect.facebook.com/connect.php/en_US"></script><script type="text/javascript">FB.init("9e783581ae17e344778d7c56ce704364");</script><fb:fan profile_id="107522110147" stream="0" connections="10" logobar="1" width="300"></fb:fan><div style="font-size:8px; padding-left:10px"><a href="http://www.facebook.com/pages/Financial-Chronicle/107522110147">Financial Chronicle</a> on Facebook</div>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-207" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_Rightside_300x250");
GA_googleFillSlot("FC_AllPages_Rightside_300x250");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-167" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleAddSlot("ca-pub-0807768744011217", "FC_Allpages_righsidebar_rectangle_300x250");
GA_googleFillSlot("FC_Allpages_righsidebar_rectangle_300x250");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-fc_add_smartbytes-13" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div class="columnist"><div class="columnist-head-title clearfix"><h4 class="common">TODAY'S COLUMNS</h4><a href="/columnist" class="columnist-more"></a></div><div class="auth-desc-main clearfix "><div class="author">
                    <p class="auth-name"><a href="/2016/sandeep-bamzai" class="columnist-name">Sandeep Bamzai</a></p>
                    <p class="auth-goal"><a href="/op-ed/cut-thrust-jackboots-replace-dialogue-188">Cut &amp; Thrust: Jackboots replace dialogue</a></p>
                    <p class="auth-desc">Former BSF DG EN Rammohan, considered one of the foremost<a href="/op-ed/cut-thrust-jackboots-replace-dialogue-188"> ...</a></p>
                      </div><div class="auth-img"><a href="/2016/sandeep-bamzai"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/columnists_newhome/sites/all/files/author/sandeep-Bamzai-profile-pic.jpg" alt="" title=""  /></a></div></div><div class="auth-desc-main clearfix "><div class="author">
                    <p class="auth-name"><a href="/2016/ananda-majumdar" class="columnist-name">Ananda Majumdar</a></p>
                    <p class="auth-goal"><a href="/op-ed/tagore%E2%80%99s-idea-development-211">Tagore’s idea of development</a></p>
                    <p class="auth-desc">In his tweet on Rabindranath Tagore’s birth anniversary, May 9,<a href="/op-ed/tagore%E2%80%99s-idea-development-211"> ...</a></p>
                      </div><div class="auth-img"><a href="/2016/ananda-majumdar"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/columnists_newhome/sites/all/files/author/Ananda-Majumder-profile-pic.jpg" alt="" title=""  /></a></div></div><div class="auth-desc-main clearfix last"><div class="author">
                    <p class="auth-name"><a href="/2009/zehra-naqvi" class="columnist-name">Zehra Naqvi</a></p>
                    <p class="auth-goal"><a href="/2017/ghosts-disasters-yet-%C2%ADcome">Ghosts of disasters yet-to-­come</a></p>
                    <p class="auth-desc">Ebenezor Scrooge, the unforgettable miser from Charles Dickens’s classic A<a href="/2017/ghosts-disasters-yet-%C2%ADcome"> ...</a></p>
                      </div><div class="auth-img"><a href="/2009/zehra-naqvi"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/columnists_newhome/sites/all/files/author/zehra1.gif" alt="" title=""  /></a></div></div></div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
 
	          </div>
						<div class="sub-fc-featured-inner clearfix">
							 
						</div>
					</div>
				
					
	        <div class="footer-menu-content-list">
						<div class="footer-menu-content-list-inner">
									<div id="block-block-166" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_AllPages_Bottom_728x90");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-90" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div class="twitter-news-bottom">

<a class="feed-more-icon" href="rss.xml"></a>
		<a class="aol-more-icon" href="http://www.twitter.com/fclive"></a>
		<a class="face-book-icon" href="http://www.new.facebook.com/pages/Financial-Chronicle/107522110147"></a>
		<a class="mail-more-icon" href="fc-newsletter-subscribe"></a>    
</div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-231" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleAddSlot("ca-pub-0807768744011217", "FC_Allpages_Bottom_Infooter_728x90");
GA_googleFillSlot("FC_Allpages_Bottom_Infooter_728x90");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-91" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div class="sitemap-foot-links"><div class="site-map-head"><a href="/">Home</a></div><ul><li class="leaf"><a href="/about-financial-chronicle" title="About us">About us</a></li>
<li class="leaf"><a href="/code-ethics-financial-chronicle" title="Code of Ethics at Financial Chronicle">Ethics Code</a></li>
<li class="leaf"><a href="/contact-financial-chronicle" title="Contact us">Contact us</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/money">My Money</a></div><ul><li class="leaf"><a href="/mutual-funds" title="Mutual Funds">Mutual Funds</a></li>
<li class="leaf"><a href="/insurance" title="Insurance">Insurance</a></li>
<li class="leaf"><a href="/banking" title="Banking">Banking</a></li>
<li class="leaf"><a href="/real-estate" title="Real Estate">Real Estate</a></li>
<li class="leaf"><a href="/currency" title="Currency">Currency</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/market">My Stocks</a></div><ul><li class="leaf"><a href="/stock-market" title="Stock Market">Stock Market</a></li>
<li class="leaf"><a href="/sectoral-watch" title="Sectoral Watch">Sectoral Watch</a></li>
<li class="leaf"><a href="/technical-analysis" title="Technical Analysis">Technical Analysis</a></li>
<li class="leaf"><a href="/derivatives" title="Derivatives">Derivatives</a></li>
<li class="leaf"><a href="/commodities" title="Commodities">Commodities</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/brand">My Brands</a></div><ul><li class="leaf"><a href="/companies" title="Companies">Companies</a></li>
<li class="leaf"><a href="/retail" title="Retail">Retail</a></li>
<li class="leaf"><a href="/advertising" title="Advertising">Advertising</a></li>
<li class="leaf"><a href="/products" title="Products">Products</a></li>
<li class="leaf"><a href="/consumer" title="Consumer">Consumer</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/world-news">My World</a></div><ul><li class="leaf"><a href="/economy" title="Economy">Economy</a></li>
<li class="leaf"><a href="/policy" title="Policy">Policy</a></li>
<li class="leaf"><a href="/politics" title="Politics">Politics</a></li>
<li class="leaf"><a href="/governance" title="Governance">Governance</a></li>
<li class="leaf"><a href="/society" title="Society">Society</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/careers_opportunities">My Space</a></div><ul><li class="leaf"><a href="/careers" title="Careers">Careers</a></li>
<li class="leaf"><a href="/opportunities" title="Opportunities">Opportunities</a></li>
<li class="leaf"><a href="/knowledge" title="Knowledge">Knowledge</a></li>
<li class="leaf"><a href="/technology" title="Technology">Technology</a></li>
<li class="leaf"><a href="/enterprises" title="Enterprises">Enterprises</a></li>
<li class="leaf"><a href="/sandhiseries">Indian Knowledge Series</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/mind">My Mind</a></div><ul><li class="leaf"><a href="/opinion" title="Opinion">Opinion</a></li>
<li class="leaf"><a href="/news-analysis" title="News Analysis">News Analysis</a></li>
<li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/leisure-writing" title="Leisure Writing">Leisure Writing</a></li>
<li class="leaf"><a href="/debate" title="Debate">Debate</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/offbeat">None of My Business</a></div><ul><li class="leaf"><a href="/art-and-culture" title="Art and Culture">Art and Culture</a></li>
<li class="leaf"><a href="/fashion-and-style" title="Fashion and Style">Fashion and Style</a></li>
<li class="leaf"><a href="/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/food" title="Food">Food</a></li>
<li class="leaf"><a href="/travel" title="Travel">Travel</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/guest-blogs">Community</a></div><ul></ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/interviews">Interviews</a></div><ul><li class="leaf"><a href="/interviews/get-people-practices-culture-sync">Sarthak Raychaudhuri</a></li></ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/fc-video-gallery">Video Gallery</a></div><ul><li class="leaf"><a href="/fc-videogallery-category/1">My Money</a></li><li class="leaf"><a href="/fc-videogallery-category/2">My Stocks</a></li><li class="leaf"><a href="/fc-videogallery-category/3">My Brands</a></li><li class="leaf"><a href="/fc-videogallery-category/4">My World</a></li><li class="leaf"><a href="/fc-videogallery-category/5">My Space</a></li><li class="leaf"><a href="/fc-videogallery-category/6">My Mind</a></li><li class="leaf"><a href="/fc-videogallery-category/7">None of My Business</a></li></ul></div><div class="sitemap-foot-links"><div class="site-map-head">Newsletter</div><ul><li class="leaf"><a href="/fc-newsletter-subscribe">Subscribe</a></li></ul></div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-97" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div style="text-align:center;">
<script type="text/javascript">
  GA_googleFillSlot("FC_AllPages_Bottom_728x90");
</script></div>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
	        	</div>
					</div>
						
				<div id="footer">	
	          <div id="footer-inner">	    
	            <div id="footer-message">		
	              <span class="new-fot-pan">		    
	                	   <a href="/about-financial-chronicle">About Us</a>  | <a href="/contact-financial-chronicle">Contact Us</a>  | <a href="/fc-newsletter-subscribe">Subscribe</a>  | <a href="/terms-service">Terms of service</a>  |  <a href="/privacy-guidelines">Privacy guidelines</a>           
	              </span>
									© 2015 Financial Chronicle, All rights reserved
	            </div>	
	          </div>    
	        </div>
								</div>
		</div>
	</div>	

	
		
  
    <div id="main-inner" class="clear-block with-navbar">
      		
    </div>
   
    
		
  </div> <!-- /#page-inner, /#page -->
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		try {
		var pageTracker = _gat._getTracker("UA-412152-20");
		pageTracker._trackPageview();
		} catch(err) {}
		</script>
</body>
</html>
