<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
  <title>Mistry launches legal offensive, files suit in NCLT | mydigitalfc.com</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

      <!-- Additional IE/Win specific style sheet (Conditional Comments) -->
      <!--[if IE]>
      <style type="text/css" media="all">@import "/sites/all/modules/jstools/tabs/tabs-ie.css";</style>
      <![endif]-->
    
<meta name="copyright" content="Financial Chronicle" />
<meta name="DC.Title" content="Mistry launches legal offensive, files suit in NCLT" />
<meta name="description" content="Tata Sons’ ousted chairman Cyrus Mistry ratcheted up his battle against the $100 billion conglomerate by launching legal proceedings on Tuesday, sources familiar with the matter said." />
<meta name="keywords" content="My Stocks,Financial Chronicle,mydigitalfc,mydigitalfc.com,fc" />
<meta name="robots" content="index,follow" />
<link rel="shortcut icon" href="/sites/all/files/fc_favicon.ico" type="image/x-icon" />
  <style type="text/css" media="all">@import "/sites/all/files/css/785a266d5a9038d2b5cff6ad6fe47f03.css";</style>
<!--[if lte IE 7]>
<style type="text/css" media="all">@import "/sites/all/themes/fc/ie_4.css";</style>
<![endif]-->
<!--[if IE 6]>
<style type="text/css" media="all">@import "/sites/all/themes/fc/ie6.css";</style>
<![endif]-->
    <script type="text/javascript" src="/misc/jquery.js"></script>
<script type="text/javascript" src="/misc/drupal.js"></script>
<script type="text/javascript" src="/sites/all/modules/jquery_update/compat.js"></script>
<script type="text/javascript" src="/sites/all/modules/jstools/jstools.js"></script>
<script type="text/javascript" src="/sites/all/modules/jstools/tabs/jquery.tabs.pack.js"></script>
<script type="text/javascript" src="/sites/all/modules/jstools/tabs/tabs.js"></script>
<script type="text/javascript" src="/sites/all/modules/lightbox2/js/lightbox.js"></script>
<script type="text/javascript" src="/sites/all/modules/nice_menus/nice_menus.js"></script>
<script type="text/javascript" src="/sites/all/modules/custom/fc_article/fc_article.js"></script>
<script type="text/javascript" src="/sites/all/themes/fc/version_control/fc_script_R82.js"></script>
<script type="text/javascript" src="/sites/all/scripts/swfobject.js"></script>
<script type="text/javascript" src="/sites/all/scripts/fc.js"></script>
<script type="text/javascript" src="/sites/all/scripts/AC_RunActiveContent.js"></script>
<script type="text/javascript" src="/sites/all/modules/fivestar/js/fivestar.js"></script>
<script type="text/javascript" src="/sites/all/scripts/scrollDiv_1.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "jstools": { "cleanurls": true, "basePath": "/" }, "tabs": { "slide": false, "fade": false, "speed": "slow", "auto_height": false, "next_text": "next", "previous_text": "previous" }, "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)sites/all/files", "base_path": "/", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": 0.8, "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "video_count": "Video !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": true, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false }, "fc_base_url": "http://www.mydigitalfc.com", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Average: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." } } });</script>
	<!-- PUT THIS TAG IN THE head SECTION -->
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-0807768744011217");
  
  GS_googleAddAdSenseService("ca-pub-2024706361585589");  // For Testing swf ad
  
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllArticlePage_Center_WideSkyScrapper_160x600");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_AboveBottomNavigation_468x60");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_Bottom_728x90");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_ArticlePage_TopRight_300x250");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_Homepage_MiddleRight_250x250");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_Hompage_BelowSpecials_468x60");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_Top_468x60");
  GA_googleAddSlot("ca-pub-0807768744011217", "FC_Homepage_Top_468x350");

  /* Testing google Ad start */
  GA_googleAddSlot("ca-pub-2024706361585589", "FC_Demo_AllPages_Top_468x60");
  GA_googleAddSlot("ca-pub-2024706361585589", "FC_Demo_Homepage_Top_468x350");
  GA_googleAddSlot("ca-pub-2024706361585589", "FC_Demo_Homepage_Top_468x60");
  /* Testing google Ad end*/

  
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->	     
</head>


<body class="not-front not-logged-in node-type-article two-sidebars page-news-mistry-launches-legal-offensive-files-suit-nclt-777 section-news">
	<div class="body-inner">
			<a href="http://www.new.facebook.com/pages/Financial-Chronicle/107522110147"></a><a href="http://www.twitter.com/fclive"></a><a href="http://www.mydigitalfc.com/rss.xml"></a><a href="http://www.mydigitalfc.com/fc-newsletter-subscribe"></a>
	</div>
	<div id="pagewidth">
		<div id="peel_wrapper" style="visibility: hidden;">
			<script type="text/javascript">
var url = "http://www.mydigitalfc.com/";
var priority=2;
if (!Drupal.settings.jstools.cleanurls) {
		  bpath=url+"?q=";
} 
swfpath= "http://www.mydigitalfc.com/" + 'sites/all/files/Happiness_big.swf?server_path=' + url ;
		 
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0' ,'width' ,'950' ,'height' ,'475' ,'src' ,swfpath,'quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie', swfpath ,'wmode', 'transparent','allowScriptAccess', 'always' ,'id','myFlashMovie12','name','myFlashMovie12' ); 
//end AC code
			</script>
			<noscript>
				<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="950" height="475" id="myFlashMovie12">
				  <param name="movie" value="/sites/all/files/Happiness_big.swf?server_path=http://www.mydigitalfc.com/" />
				  <param name="quality" value="high" />
				  <param name="wmode" value="transparent" />
				  <embed src="/sites/all/files/Happiness_big.swf?server_path=http://www.mydigitalfc.com/" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="600" height="475" wmode="transparent" swliveconnect="true" name="myFlashMovie12"></embed>
				</object>
			</noscript>
		</div>
		<div class="page-wrapper">
		<div id="top-header"class="clearfix">
            
  
    <ul class="menu">
	  <li class="leaf first">
	    <a target="_blank" href="http://www.deccanchronicle.com/">Deccan Chronicle</a>	  </li>
	  <li class="leaf">
	    <a target="_blank" href="http://www.andhrabhoomi.net/">Andhrabhoomi</a>	  </li>
	  <li class="leaf last">
	<a target="_blank" href="http://www.asianage.com/">Asianage</a>	   </li>
	</ul>




        </div>
			<div id="header" class="clearfix">	
						
					<div class="header-left">
						<h1><a href="/" title="Financial Chronicle Home" rel="home"><img src="/sites/all/files/fc_logo.jpg" alt="Financial Chronicle Home" title="Financial Chronicle Home" id="logo-image" /></a></h1>
					</div>		 			
					<div class="header-right">				
						<div class="header-right-top clearfix">				
							<div class="header-add">
										<div id="block-block-133" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_AllPages_Top_468x60");
</script>
<style type="text/css">
	.page-fc_build h1.title {
		display:none;
	}
	#content-header {
		padding-left:0px;
	}
	.home-budget-top-banner-link {
		padding-left: 15px;
	}
</style>

 		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
							</div>				
	            <div class="header-page_whirl">
							  <script type="text/javascript">
									var url = "http://www.mydigitalfc.com/";
									var priority=2;
									if (!Drupal.settings.jstools.cleanurls) {
									  bpath=url+"?q=";
									} 
									swfpath= "http://www.mydigitalfc.com/" + 'sites/all/files/Happiness_small.swf?server_path=' + url ;
									//alert(swfpath);
									AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0' ,'width' ,'162' ,'height' ,'70' ,'src' ,swfpath,'quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movie', swfpath ,'wmode', 'transparent','allowScriptAccess', 'always' ,'id' ,'myFlashMovieStart'); 
									//end AC code
									</script>
					  <noscript>  
						  <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="162" height="70" id="myFlashMovieStart">
							  <param name="movie" value="/sites/all/files/Happiness_small.swf?server_path=http://www.mydigitalfc.com/" />
							  <param name="quality" value="high" />
							  <param name="wmode" value="transparent" />
							  <embed src="/sites/all/files/Happiness_small.swf?server_path=http://www.mydigitalfc.com/" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width="162" height="70" wmode="transparent" swliveconnect="true" name="myFlashMovieStart"></embed>
							</object>
						</noscript>
						
	            </div>				
						</div>				
						<div class="header-right-bottom clearfix">				
							<div class="header-quiting"> 
								<blockquote>
									<div class="wbq clearfix">
										<p>Our ambition should be to rule ourselves, the true kingdom for each one of us; and true progress is to know more, and be more, and to do more</p>
                    <p class="auth-quote">-- Oscar Wilde</p>
									</div>
								</blockquote>
							</div>
							<div class="header-search-box">
							    											<div id="block-block-95" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <style type="text/css">
	.web-cast .video-text {
		height:25px;
	}
	.block .view .view-content .item-list ul li {
		border-bottom:none;
		margin:0px;
	}
	a#slide-home:hover  {
		text-decoration:underline;
	}
	#atff  {
		display:none;
	}
</style>
<div class="e-paper-top clearfix">
	<div class="custom-google-search">
		<div class="custom-google-search"><div class="cse-branding-right">
<div class="cse-branding-text">
    POWERED BY
  </div>
  <div class="cse-branding-logo">
    <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
  </div>
  <div class="cse-branding-form clearfix">
    <form action="http://www.mydigitalfc.com/google-search" id="cse-search-box">
      <div>
				<input type="hidden" name="cx" value="partner-pub-0807768744011217:3b9acz1lnsw" />
				<input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="ISO-8859-1" />
        <input type="text"  onblur="if(this.value=='') { this.value='Search'; return false; }" onfocus="if (this.value=='Search') this.value=''" value="Search" class="form-text search_textbox container-inline" name="as_q" size="37" />
        <input type="image" name="sa" class="form-image" alt="Search" src="/sites/all/themes/fc/images/go-btn.gif" value="Search" name="op" id="edit-submit"/>
      </div>
    </form>
  </div>
</div></div>	</div>
	<a href="http://epaper.mydigitalfc.com" target="_blank" class="epaper-img-top"><img src="/sites/all/themes/fc/images/epaper-icon_1.jpg" alt="e-paper" title="e-paper" width="53" height="25" /></a><div class="epaper-txt"> ePaper</div></div>
<p class="head-date"><span class="head-time">01:26AM</span>&nbsp;Wednesday December 21,2016</p>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
															</div>
            </div>					
          </div>			
        </div>
				
									<div class="menu-links">
						<ul id="menu-tree-primary"><li id="menu-301" class="menuparent menu-path-front"><span><a href="/" title="Home" class="active">Home</a><ul style="visibility: hidden;" id="smenu1" class="secondmenu"><li id="menu-311" class="menu-path-node-23833 first"><a href="/about-financial-chronicle" title="About us">About us</a></li>
<li id="menu-312" class="menu-path-node-27751 "><a href="/code-ethics-financial-chronicle" title="Code of Ethics at Financial Chronicle">Ethics Code</a></li>
<li id="menu-313" class="menu-path-node-23834 last"><a href="/contact-financial-chronicle" title="Contact us">Contact us</a></li>
</ul>
</span></li><li id="menu-85" class="menuparent menu-path-money"><span><a href="/money" title="Money" class="active">My Money</a><ul style="visibility: hidden;" id="smenu2" class="secondmenu"><li id="menu-262" class="menu-path-views_categorised_article-mutual_funds first"><a href="/mutual-funds" title="Mutual Funds">Mutual Funds</a></li>
<li id="menu-263" class="menu-path-views_categorised_article-insurance "><a href="/insurance" title="Insurance">Insurance</a></li>
<li id="menu-264" class="menu-path-views_categorised_article-banking "><a href="/banking" title="Banking">Banking</a></li>
<li id="menu-265" class="menu-path-views_categorised_article-real_estate "><a href="/real-estate" title="Real Estate">Real Estate</a></li>
<li id="menu-266" class="menu-path-views_categorised_article-currency last"><a href="/currency" title="Currency">Currency</a></li>
</ul>
</span></li><li id="menu-86" class="menuparent menu-path-market active"><span><a href="/market" title="Market" class="active">My Stocks</a><ul style="visibility: visible;" id="smenu3" class="secondmenu"><li id="menu-267" class="menu-path-views_categorised_article-stock_market first"><a href="/stock-market" title="Stock Market">Stock Market</a></li>
<li id="menu-268" class="menu-path-views_categorised_article-sectoral_watch "><a href="/sectoral-watch" title="Sectoral Watch">Sectoral Watch</a></li>
<li id="menu-269" class="menu-path-views_categorised_article-technical_analysis "><a href="/technical-analysis" title="Technical Analysis">Technical Analysis</a></li>
<li id="menu-270" class="menu-path-views_categorised_article-derivatives "><a href="/derivatives" title="Derivatives">Derivatives</a></li>
<li id="menu-271" class="menu-path-views_categorised_article-commodities last"><a href="/commodities" title="Commodities">Commodities</a></li>
</ul>
</span></li><li id="menu-87" class="menuparent menu-path-brand"><span><a href="/brand" title="Brand" class="active">My Brands</a><ul style="visibility: hidden;" id="smenu4" class="secondmenu"><li id="menu-272" class="menu-path-views_categorised_article-companies first"><a href="/companies" title="Companies">Companies</a></li>
<li id="menu-273" class="menu-path-views_categorised_article-retail "><a href="/retail" title="Retail">Retail</a></li>
<li id="menu-274" class="menu-path-views_categorised_article-advertising "><a href="/advertising" title="Advertising">Advertising</a></li>
<li id="menu-275" class="menu-path-views_categorised_article-products "><a href="/products" title="Products">Products</a></li>
<li id="menu-276" class="menu-path-views_categorised_article-consumer last"><a href="/consumer" title="Consumer">Consumer</a></li>
</ul>
</span></li><li id="menu-88" class="menuparent menu-path-world-news"><span><a href="/world-news" title="News" class="active">My World</a><ul style="visibility: hidden;" id="smenu5" class="secondmenu"><li id="menu-282" class="menu-path-views_categorised_article-economy first"><a href="/economy" title="Economy">Economy</a></li>
<li id="menu-283" class="menu-path-views_categorised_article-policy "><a href="/policy" title="Policy">Policy</a></li>
<li id="menu-284" class="menu-path-views_categorised_article-politics "><a href="/politics" title="Politics">Politics</a></li>
<li id="menu-285" class="menu-path-views_categorised_article-governance "><a href="/governance" title="Governance">Governance</a></li>
<li id="menu-286" class="menu-path-views_categorised_article-society last"><a href="/society" title="Society">Society</a></li>
</ul>
</span></li><li id="menu-89" class="menuparent menu-path-careers_opportunities"><span><a href="/careers_opportunities" title="Careers Opportunities" class="active">My Space</a><ul style="visibility: hidden;" id="smenu6" class="secondmenu"><li id="menu-277" class="menu-path-views_categorised_article-careers  first"><a href="/careers" title="Careers">Careers</a></li>
<li id="menu-278" class="menu-path-views_categorised_article-opportunities "><a href="/opportunities" title="Opportunities">Opportunities</a></li>
<li id="menu-279" class="menu-path-views_categorised_article-knowledge "><a href="/knowledge" title="Knowledge">Knowledge</a></li>
<li id="menu-280" class="menu-path-views_categorised_article-technology "><a href="/technology" title="Technology">Technology</a></li>
<li id="menu-281" class="menu-path-views_categorised_article-enterprises "><a href="/enterprises" title="Enterprises">Enterprises</a></li>
<li id="menu-393" class="menu-path-panelview-47392 last"><a href="/sandhiseries">Indian Knowledge Series</a></li>
</ul>
</span></li><li id="menu-90" class="menuparent menu-path-mind"><span><a href="/mind" title="Mind" class="active">My Mind</a><ul style="visibility: hidden;" id="smenu7" class="secondmenu"><li id="menu-287" class="menu-path-views_categorised_article-opinion first"><a href="/opinion" title="Opinion">Opinion</a></li>
<li id="menu-288" class="menu-path-views_categorised_article-news_analysis "><a href="/news-analysis" title="News Analysis">News Analysis</a></li>
<li id="menu-289" class="menu-path-views_categorised_article-editorial "><a href="/editorial" title="Editorial">Editorial</a></li>
<li id="menu-290" class="menu-path-views_categorised_article-leisure_writing "><a href="/leisure-writing" title="Leisure Writing">Leisure Writing</a></li>
<li id="menu-291" class="menu-path-views_categorised_article-debate last"><a href="/debate" title="Debate">Debate</a></li>
</ul>
</span></li><li id="menu-91" class="menuparent menu-path-offbeat"><span><a href="/offbeat" title="Offbeat" class="active">None of My Business</a><ul style="visibility: hidden;" id="smenu8" class="secondmenu"><li id="menu-292" class="menu-path-views_categorised_article-art_and_culture first"><a href="/art-and-culture" title="Art and Culture">Art and Culture</a></li>
<li id="menu-293" class="menu-path-views_categorised_article-fashion_and_style "><a href="/fashion-and-style" title="Fashion and Style">Fashion and Style</a></li>
<li id="menu-294" class="menu-path-views_categorised_article-sporting_life "><a href="/sports" title="Sports">Sports</a></li>
<li id="menu-295" class="menu-path-views_categorised_article-foods_and_drinks "><a href="/food" title="Food">Food</a></li>
<li id="menu-296" class="menu-path-views_categorised_article-business_travel last"><a href="/travel" title="Travel">Travel</a></li>
</ul>
</span></li><li id="menu-259" class="menu-path-fc-interviews "><span><a href="/fc-interviews" title="FC Interviews">Interviews</a></span></li><li id="menu-260" class="menu-path-fc-video-gallery "><span><a href="/fc-video-gallery" title="Gallery">Gallery</a></span></li><li id="menu-385" class="menuparent menu-path-node-133810"><span><a href="/android-app" class="active">Mobile App</a><ul style="visibility: hidden;" id="smenu11" class="secondmenu"><li id="menu-388" class="menu-path-node-133810 first"><a href="/android-app">Android App</a></li>
<li id="menu-389" class="menu-path-node-133875 "><a href="/blackberry-app">Blackberry App</a></li>
<li id="menu-387" class="menu-path-node-133828 "><a href="/ipad-app">iPad App</a></li>
<li id="menu-386" class="menu-path-node-133829 last"><a href="/iphone-app">iPhone App</a></li>
</ul>
</span></li></ul>						<div class="logintags">
					<a href="/user?destination=node/609777" class="logn">Login</a><a href="/user/register">Register</a>				</div>
					</div>
								
				
				
				<div id="wrapper" class="clearfix">	
					<div class="wrapper-sub-inner clearfix">	
						<div id="sub-maincol">
							<div class="maincol-top-inner clearfix">
												          <div id="content-header">
				            <div class="breadcrumb">You are here &raquo; <a href="/">Home</a> &raquo; <a href="/market" title=""><span class="caption-black-channel">My</span><span class="caption-red-channel"> Stocks</span></a></div>				              
				            				            				            				          </div> <!-- /#content-header -->
				        								<div class="sub-maincol-left">	
									      
<div class="" id="node-609777">
	<div class="node-inner">
				  <h1 class="sub-article-head">Mistry launches legal offensive, files suit in NCLT</h1>

			
	  						<p class="submitted">
																<span class="author-name-title"> 
							By <a href="/2014/ashwin-j-punnen">Ashwin J Punnen</a>						</span>
										
					<span id="submitted-on-date">
						Dec 21 2016					</span> 
					<span id="submitted-on-place">, Mumbai</span>
				</p>
			 
  						<div class="terms">
					<span>Tags: </span><a href="/news">News</a>		
				</div>
						
			
  <div class="content clearfix">
			  	
	
		<div class="cont-inner">
			
				   
						<div class="article-content">
				Tata Sons’ ousted chairman Cyrus Mistry ratcheted up his battle against the $100 billion conglomerate by launching legal proceedings on Tuesday, sources familiar with the matter said.<br/><br/>
Mistry has fired the first salvo after resigning from the boards of six listed Tata group companies and vowed to take the fight to a “larger platform” by filing a suit in the National Company Law Tribunal (NCLT) against Tata Sons. As reported first in Monday’s Financial Chronicle (‘Mistry enlarges scope of battle’), the ousted Tata Sons chairman’s family-controlled investment firms on Tuesday filed a petition under the Companies Act, 2013, at the NCLT, a quasi-judicial body that deals with corporate grievances issues. “At some point in its history, every institution reaches an inflection point. This one has come to an inflection point now,” Mistry told Reuters in an interview at his family’s Shapoorji Pallonji offices in Mumbai on Tuesday.<br/><br/>
“How we all behave today will determine what will happen to this institution in the future,” he added.<br/><br/>
The Shapoorji Pallonji family own roughly 18 per cent stake in Tata Sons, with Tata Trusts — a group of public charities — owning a controlling 66 per cent stake in the holding company. Tata family patriarch Ratan Tata currently chairs the Trusts.<br/><br/>
Mistry has cited the Act’s sections 241 and 242, which deal with shareholder oppression and mismanagement against Tata Sons, sources said.<br/><br/>
From the tone and tenor of the statement issued on Monday, while resigning from the boards of the Tata group it was quite clear that Mistry is readying for a protracted legal battle, as reported in this paper.<br/><br/>
Spelling out his strategy, Mistry’s statement has said that to derive the maximum impact, he is changing tactics. “I have decided to shift from the forum of the EGMs to a larger platform and also one where the rule of law and equity is upheld,” Mistry’s statement said.<br/><br/>
After a resounding defeat in the high pitched corporate battle being fought at the shareholders’ platform, Mistry is changing tack by taking the battle from the board room to the court room by raising corporate governance issues in the group.<br/><br/>
“Having deeply reflected on where we are in this movement for cleaning up governance and regaining lost ethical ground, I think it is time to shift gears, up the momentum and be more incisive, as in securing the best interests of the Tata Group,” Mistry had said.<br/><br/>
Top-notch corporate lawyer and SC advocate Homi P Ranina had told FC on Monday that the stage is set for a long drawn out regulatory and legal battle from here on.<br/><br/>
Like Nusli Wadia, who had already gone to SEBI on this matter, Mistry will be now tapping regulators like Registrar of Companies, Enforcement Directorate and SEBI, citing wrongdoing, making things difficult for the Tatas, experts said.<br/><br/>
Mistry, who had continued to be on boards of operating companies even after his ouster as chairman of the holding company Tata Sons on October 24, had raked up breakdown of governance and questionable dealings, including release of more funds to airline venture Air Asia under interim chairman Ratan Tata despite findings of fraud and wrong-doing.<br/><br/>
He resigned from five Tata companies — Indian Hotels, Tata Steel, Tata Motors, Tata Power and Tata Chemicals — ahead of extraordinary general meetings called by these companies to oust him as a director on company boards.<br/><br/>
			</div>	
		</div>	
	</div>
	<div class="links_footer clearfix">
		<ul class="links inline">
		  <li class="share_link first"> 
				<script type="text/javascript">var addthis_pub="financialchronicle";var addthis_options = 'favorites, digg, delicious, myspace, google, facebook, reddit, live, yahoobkm, more';</script><a href="http://www.addthis.com/bookmark.php" onmouseover="return addthis_open(this, '', '[URL]', '[TITLE]')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-bookmark-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/152/addthis_widget.js"></script>		  </li>
		  <li class="forward_links">
			<a href="/forward?path=node/609777" title="Email this page"><img src="/sites/all/themes/fc/images/forward.gif" alt="Email this page" /></a>      </li>
      <li class="print_html last"> 
				<a href="/print/609777" title="Printer-friendly version"><img src="/sites/all/themes/fc/images/print_icon.gif" alt="Printer-friendly version" /></a>      </li>
		</ul>
	</div>
	
	<div class="blogs-links"><div class="more-and-comments"></div></div>		<div class="footer-message-forarticle">
			</div>
      		  </div></div>

<div id="comments"><div class="right-comments"><div id="comments-msg"></div></div></div>								</div>
								<div class="sub-maincol-right">
								   										   <div class="inner-article-more">
										   											</div>
																				<div class="subcol-boundry"><div class="block"><div class="business-head-title clearfix"><h2 class="title"><a href="/panelview/2">MORE FROM MY<span class="red"> STOCKS</span></a></h2><a href="/panelview/2" class="traveller-more"></a></div><div class='view view-views-speical-coverge-events'><div class='view-content view-content-views-speical-coverge-events'><div class="item-list"><ul><li class="first"><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/news/mistry-launches-legal-offensive-files-suit-nclt-777" class="active">Mistry launches legal offensive, files suit in NCLT</a></div></div>
</li><li><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/news/it-personal-issue-mistry-say-tatas-775">It is a personal issue for Mistry, say Tatas</a></div></div>
</li><li><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/news/reliance-hf-raise-rs-1000-cr-ncd-765">Reliance HF to raise Rs 1,000 cr via NCD</a></div></div>
</li><li><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/news/will-contest-allegations-made-mistry-nclt-tata-sons-763">Will contest allegations made by Mistry at NCLT: Tata Sons</a></div></div>
</li><li class="last"><div class='view-item view-item-views-speical-coverge-events'><div class='view-field view-data-node-title'><a href="/stock-market/bourses-get-more-time-mechanism-monitor-brokers-762">Bourses get more time for mechanism to monitor brokers</a></div></div>
</li></ul></div></div></div>
</div></div><div class="subcol-boundry"><h4 class="title">F<span class="red">C</span> SUPPLEMENTS</h4><div class="supplement-conten"><div class="fc-roar"><a href="/panelview/4010" class="invest-more-img"></a></div><div class="block"><div class='view view-views-supplement-litsing'><div class='view-content view-content-views-supplement-litsing'><div class="item-list"><ul><li class="first"><div class='view-item view-item-views-supplement-litsing'><div class='view-field view-data-node-title'><a href="/knowledge/it%E2%80%99s-time-splurge-757"> It’s time to splurge</a></div></div>
</li><li><div class='view-item view-item-views-supplement-litsing'><div class='view-field view-data-node-title'><a href="/knowledge/it-might-not-be-heaven-it-comes-so-close-755">It might not be heaven, but it comes so close</a></div></div>
</li><li class="last"><div class='view-item view-item-views-supplement-litsing'><div class='view-field view-data-node-title'><a href="/leisure-writing/too-much-good-thing-can-be-so-wonderful-770"> Too much of a good thing can be  so wonderful</a></div></div>
</li></ul></div></div></div>
</div><div class="other-supplement"><a href="/panelview/12">F<span>C</span> Invest</a> | <a href="/panelview/13021">F<span>C</span> Know</a> | <a href="/panelview/13">F<span>C</span> Build</a></div></div></div>																			<div style="text-align:center;">
												<div id="block-block-163" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_AllArticlePage_Center_WideSkyScrapper_160x600");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-230" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>

  googletag.cmd.push(function() {

    googletag.defineSlot('/1754161/FC_Articlepages_Top_Skyscraper_160x600', [160, 600], 'div-gpt-ad-1448960101314-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
								</div>
																	</div>
							</div>
						</div>
						
						<div id="subrightcol">
										<div id="block-block-15" class="block noborder  clearfix"><div class="block-inner">
		  
		  <div class="content">
		    <script type="text/javascript">
$(document).ready(function() {
$('div.container-latest ul li.sto_new a').click(function(){
	var thisClass = this.className;  //.slice(0,2);
	//$('div.container-latest > div').hide();
	$('div.fragment').hide();
	$('div.' + thisClass).show();
	$('div.container-latest ul.tabs li').removeClass('tabs-selected');
	$('div.container-latest ul.tabs li').removeClass('active');
	$(this.parentNode).addClass('tabs-selected active');
	return false;
	});
});	
</script>

<div class="container-latest tabs">
  <ul class="anchors tabs primary">
	  <li class="sto_new tabs-selected active"><a href="/views_latest_news" class="latest">Latest</a></li>
	  <li class="sto_new"><a href="/views_most_read" class="most-read">Most Read</a></li>
	  <li class="sto_new"><a href="/views_must_read" class="must-read">Must Read</a></li>
	</ul>
</div>
    <div class="latest fragment">
        <div class='view view-views-latest-news'><div class='view-content view-content-views-latest-news'><div class="item-list"><ul><li class="first"><div class="clearfix">
	<div class="news-time"> 	01:04 	</div> 
	<div class="news-title"> <a href="/news/govt-bank-unions-collision-course-776" class="active">Govt, bank unions on collision course</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	01:18 	</div> 
	<div class="news-title"> <a href="/cars/own-range-rover-evoque-just-rs-4910-lakh-780">Own a Range Rover Evoque for just Rs 49.10 lakh </a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	01:15 	</div> 
	<div class="news-title"> <a href="/news/apple-demands-sops-setting-unit-india-779">Apple demands sops for setting up unit in India</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	01:09 	</div> 
	<div class="news-title"> <a href="/news/no-solution-note-ban-woes-after-40-days-says-ally-naidu-778">No solution to note ban woes after 40 days, says ally Naidu</a> </div>
</div>	</li><li><div class="clearfix">
	<div class="news-time"> 	01:07 	</div> 
	<div class="news-title"> <a href="/news/mistry-launches-legal-offensive-files-suit-nclt-777">Mistry launches legal offensive, files suit in NCLT</a> </div>
</div>	</li><li class="last"><div class="clearfix">
	<div class="news-time"> 	01:01 	</div> 
	<div class="news-title"> <a href="/news/it-personal-issue-mistry-say-tatas-775">It is a personal issue for Mistry, say Tatas</a> </div>
</div>	</li></ul></div></div></div>
    </div>

    
    <div class="most-read fragment" style="display:none;">
        <div class='view view-views-most-read'><div class='view-content view-content-views-most-read'><div class="item-list"><ul><li class="first">
<div class="clearfix">
	<div class="news-time"> 	14:32 	</div> 
	<div class="news-title"> <a href="/news/address-support-terror-outside-afghanistanindia-un-751">Address support to terror from outside Afghanistan:India to UN</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	12:41 	</div> 
	<div class="news-title"> <a href="/news/jaitley-bats-outsourcing-railways-non-core-functions-749">Jaitley bats for outsourcing of railways' non-core functions</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	13:52 	</div> 
	<div class="news-title"> <a href="/news/rail-services-must-be-paid-says-jaitley-750">Rail services must be paid for, says Jaitley</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	15:07 	</div> 
	<div class="news-title"> <a href="/news/axis-bank-assures-govt-action-against-errant-officials-752">Axis Bank assures govt of action against errant officials</a> </div>
</div>	</li><li>
<div class="clearfix">
	<div class="news-time"> 	15:43 	</div> 
	<div class="news-title"> <a href="/news/lpg-subsidyi-t-inform-oil-min-taxpayers-earning-over-rs-10l-754">LPG subsidy:I-T to inform Oil Min on taxpayers earning over Rs 10L</a> </div>
</div>	</li><li class="last">
<div class="clearfix">
	<div class="news-time"> 	15:36 	</div> 
	<div class="news-title"> <a href="/currency/enough-currency-rbi-last-beyond-dec-30-jaitley-753">Enough currency with RBI to last beyond Dec 30: Jaitley</a> </div>
</div>	</li></ul></div></div></div>
   </div>

  
  
    <div class="must-read fragment" style="display:none;">
        <div class='view view-views-must-read'><div class='view-content view-content-views-must-read'><div class="item-list"><ul><li class="first"><div class="clearfix">
	<div class="news-time"> 	21:53 	</div> 
	<div class="news-title"> <a href="/industry/india-it-infra-market-pace-touch-19b-year-285">India IT Infra market on pace to touch $1.9b this year</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	21:50 	</div> 
	<div class="news-title"> <a href="/industry/frontier-plans-artificial-heart-unit-russia-283">Frontier plans artificial heart unit with Russia</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	23:11 	</div> 
	<div class="news-title"> <a href="/industry/mercedes-benz-launches-its-new-c-class-india-052">Mercedes Benz launches its new C-Class in India</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	11:05 	</div> 
	<div class="news-title"> <a href="/companies/alphabet-vaults-past-apple-most-valuable-firm-320">Alphabet vaults past Apple as most valuable firm</a> </div>
</div>	
</li><li><div class="clearfix">
	<div class="news-time"> 	10:56 	</div> 
	<div class="news-title"> <a href="/news/rajan-holds-rate-lobs-ball-govt-court-awaits-budget-cues-318">Rajan holds rate; lobs ball to govt court, awaits budget cues</a> </div>
</div>	
</li><li class="last"><div class="clearfix">
	<div class="news-time"> 	20:43 	</div> 
	<div class="news-title"> <a href="/knowledge/whats-verdict-287">What's the verdict?</a> </div>
</div>	
</li></ul></div></div></div>
    </div>

     		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-119" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <style type="text/css">
.previous-editorial{
  margin-right:5px;
  text-align:right;
}
.previous-editorial a{
color:#2C2C2C;
font-size:83%;
text-decoration:underline;
}

.previous-editorial a:hover{
color:#666666;
}
.block .content .roundblock {
    width:auto;
    background:none;
}

</style>
<div>
	<div class="blog-head-title clearfix">
		<h2 class="blog-title">EDITORIAL OF THE DAY</h2>
		<a class="blog-more" href="/views_editors_column"> </a>
	</div>
  <div class="roundblock"><div class='view view-views-editors-column'><div class='view-content view-content-views-editors-column'><div class="item-list"><ul><li class="first last"><div class='view-item view-item-views-editors-column'><div class='view-field view-data-node-title'><a href="/2016/let-down">Let down</a></div><div class='view-field view-data-node-data-field-editors-column-name-field-editors-column-name-value'>Corruption in the banking system has stymied the demonetisation effort  </div><div class='view-field view-data-node-body'><p>Banks have let down prime minister Narendra Modi big time in his 50-day campaign to root out corruption, black money, terror financing and counterfeit</p>
</div><div class='view-field view-data-node-view'><a href="/2016/let-down">more...</a></div></div>
</li></ul></div></div></div>
<div class="previous-editorial"><a href="/views_editors_column">PREVIOUS EDITORIALS</a></div></div></div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-205" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_ArticlePage_TopRight_300x250");
</script>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-simplenews-newsletter-23191" class="block   clearfix"><div class="block-inner">

		<div class="business-head-title"><h2 class="blog-title">F<span class="red">C NEWSLETTER</span></h4></div>		  <div class="content">
		    <p><span class=err-newslet-tit>Stay informed on our latest news!</span></p>
<form action="/news/mistry-launches-legal-offensive-files-suit-nclt-777"  accept-charset="UTF-8" method="post" id="simplenews-block-form-23191">
<div><div class="form-item" id="edit-mail-wrapper">
 <label for="edit-mail">E-mail: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="mail" id="edit-mail"  size="25" value="" class="form-text required" />
</div>
<input type="hidden" name="action" id="edit-action" value="subscribe"  />
<input type="submit" name="op" id="edit-submit" value="Sign Up"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-simplenews-block-form-23191" value="simplenews_block_form_23191"  />

</div></form>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-169" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <a href="http://www.twitter.com/fclive" target="_blank"><img src="/sites/all/files/images/FC-Twitter-Button.jpg" alt="" title="" width="300" height="80" /></a>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-168" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type="text/javascript" src="http://static.ak.connect.facebook.com/connect.php/en_US"></script><script type="text/javascript">FB.init("9e783581ae17e344778d7c56ce704364");</script><fb:fan profile_id="107522110147" stream="0" connections="10" logobar="1" width="300"></fb:fan><div style="font-size:8px; padding-left:10px"><a href="http://www.facebook.com/pages/Financial-Chronicle/107522110147">Financial Chronicle</a> on Facebook</div>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-207" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleAddSlot("ca-pub-0807768744011217", "FC_AllPages_Rightside_300x250");
GA_googleFillSlot("FC_AllPages_Rightside_300x250");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-167" class="block  noborder clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleAddSlot("ca-pub-0807768744011217", "FC_Allpages_righsidebar_rectangle_300x250");
GA_googleFillSlot("FC_Allpages_righsidebar_rectangle_300x250");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-fc_add_smartbytes-13" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div class="columnist"><div class="columnist-head-title clearfix"><h4 class="common">TODAY'S COLUMNS</h4><a href="/columnist" class="columnist-more"></a></div><div class="auth-desc-main clearfix "><div class="author">
                    <p class="auth-name"><a href="/2016/sandeep-bamzai" class="columnist-name">Sandeep Bamzai</a></p>
                    <p class="auth-goal"><a href="/op-ed/cut-thrustapna%E2%80%88desh%E2%80%88redux-736">Cut &amp; Thrust:APNA DESH REDUX</a></p>
                    <p class="auth-desc">For most part India, the cathedral of conspicuous consumption, lies<a href="/op-ed/cut-thrustapna%E2%80%88desh%E2%80%88redux-736"> ...</a></p>
                      </div><div class="auth-img"><a href="/2016/sandeep-bamzai"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/columnists_newhome/sites/all/files/author/sandeep-Bamzai-profile-pic.jpg" alt="" title=""  /></a></div></div><div class="auth-desc-main clearfix "><div class="author">
                    <p class="auth-name"><a href="/2016/ananda-majumdar" class="columnist-name">Ananda Majumdar</a></p>
                    <p class="auth-goal"><a href="/news/promise-new-beginnings-769">Promise of new beginnings </a></p>
                    <p class="auth-desc">Uttar Pradesh, India’s most important state in political terms, believe<a href="/news/promise-new-beginnings-769"> ...</a></p>
                      </div><div class="auth-img"><a href="/2016/ananda-majumdar"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/columnists_newhome/sites/all/files/author/Ananda-Majumder-profile-pic.jpg" alt="" title=""  /></a></div></div><div class="auth-desc-main clearfix last"><div class="author">
                    <p class="auth-name"><a href="/2010/bk-chaturvedi" class="columnist-name">BK Chaturvedi</a></p>
                    <p class="auth-goal"><a href="/op-ed/bucking-budget-trend-696">Bucking the budget trend</a></p>
                    <p class="auth-desc">Finance minister Arun Jaitley had announced three major reforms that<a href="/op-ed/bucking-budget-trend-696"> ...</a></p>
                      </div><div class="auth-img"><a href="/2010/bk-chaturvedi"><img src="http://www.mydigitalfc.com/sites/all/files/imagecache/columnists_newhome/sites/all/files/author/bkchaturvedi.jpg" alt="" title=""  /></a></div></div></div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
 
	          </div>
						<div class="sub-fc-featured-inner clearfix">
							 
						</div>
					</div>
				
					
	        <div class="footer-menu-content-list">
						<div class="footer-menu-content-list-inner">
									<div id="block-block-166" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleFillSlot("FC_AllPages_Bottom_728x90");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-90" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div class="twitter-news-bottom">

<a class="feed-more-icon" href="rss.xml"></a>
		<a class="aol-more-icon" href="http://www.twitter.com/fclive"></a>
		<a class="face-book-icon" href="http://www.new.facebook.com/pages/Financial-Chronicle/107522110147"></a>
		<a class="mail-more-icon" href="fc-newsletter-subscribe"></a>    
</div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-231" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <script type='text/javascript'>
GA_googleAddSlot("ca-pub-0807768744011217", "FC_Allpages_Bottom_Infooter_728x90");
GA_googleFillSlot("FC_Allpages_Bottom_Infooter_728x90");
</script>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-91" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div class="sitemap-foot-links"><div class="site-map-head"><a href="/">Home</a></div><ul><li class="leaf"><a href="/about-financial-chronicle" title="About us">About us</a></li>
<li class="leaf"><a href="/code-ethics-financial-chronicle" title="Code of Ethics at Financial Chronicle">Ethics Code</a></li>
<li class="leaf"><a href="/contact-financial-chronicle" title="Contact us">Contact us</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/money">My Money</a></div><ul><li class="leaf"><a href="/mutual-funds" title="Mutual Funds">Mutual Funds</a></li>
<li class="leaf"><a href="/insurance" title="Insurance">Insurance</a></li>
<li class="leaf"><a href="/banking" title="Banking">Banking</a></li>
<li class="leaf"><a href="/real-estate" title="Real Estate">Real Estate</a></li>
<li class="leaf"><a href="/currency" title="Currency">Currency</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/market">My Stocks</a></div><ul><li class="leaf"><a href="/stock-market" title="Stock Market">Stock Market</a></li>
<li class="leaf"><a href="/sectoral-watch" title="Sectoral Watch">Sectoral Watch</a></li>
<li class="leaf"><a href="/technical-analysis" title="Technical Analysis">Technical Analysis</a></li>
<li class="leaf"><a href="/derivatives" title="Derivatives">Derivatives</a></li>
<li class="leaf"><a href="/commodities" title="Commodities">Commodities</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/brand">My Brands</a></div><ul><li class="leaf"><a href="/companies" title="Companies">Companies</a></li>
<li class="leaf"><a href="/retail" title="Retail">Retail</a></li>
<li class="leaf"><a href="/advertising" title="Advertising">Advertising</a></li>
<li class="leaf"><a href="/products" title="Products">Products</a></li>
<li class="leaf"><a href="/consumer" title="Consumer">Consumer</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/world-news" class="active">My World</a></div><ul><li class="leaf"><a href="/economy" title="Economy">Economy</a></li>
<li class="leaf"><a href="/policy" title="Policy">Policy</a></li>
<li class="leaf"><a href="/politics" title="Politics">Politics</a></li>
<li class="leaf"><a href="/governance" title="Governance">Governance</a></li>
<li class="leaf"><a href="/society" title="Society">Society</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/careers_opportunities">My Space</a></div><ul><li class="leaf"><a href="/careers" title="Careers">Careers</a></li>
<li class="leaf"><a href="/opportunities" title="Opportunities">Opportunities</a></li>
<li class="leaf"><a href="/knowledge" title="Knowledge">Knowledge</a></li>
<li class="leaf"><a href="/technology" title="Technology">Technology</a></li>
<li class="leaf"><a href="/enterprises" title="Enterprises">Enterprises</a></li>
<li class="leaf"><a href="/sandhiseries">Indian Knowledge Series</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/mind">My Mind</a></div><ul><li class="leaf"><a href="/opinion" title="Opinion">Opinion</a></li>
<li class="leaf"><a href="/news-analysis" title="News Analysis">News Analysis</a></li>
<li class="leaf"><a href="/editorial" title="Editorial">Editorial</a></li>
<li class="leaf"><a href="/leisure-writing" title="Leisure Writing">Leisure Writing</a></li>
<li class="leaf"><a href="/debate" title="Debate">Debate</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/offbeat">None of My Business</a></div><ul><li class="leaf"><a href="/art-and-culture" title="Art and Culture">Art and Culture</a></li>
<li class="leaf"><a href="/fashion-and-style" title="Fashion and Style">Fashion and Style</a></li>
<li class="leaf"><a href="/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/food" title="Food">Food</a></li>
<li class="leaf"><a href="/travel" title="Travel">Travel</a></li>
</ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/guest-blogs">Community</a></div><ul></ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/interviews">Interviews</a></div><ul><li class="leaf"><a href="/interviews/get-people-practices-culture-sync">Sarthak Raychaudhuri</a></li></ul></div><div class="sitemap-foot-links"><div class="site-map-head"><a href="/fc-video-gallery">Video Gallery</a></div><ul><li class="leaf"><a href="/fc-videogallery-category/1">My Money</a></li><li class="leaf"><a href="/fc-videogallery-category/2">My Stocks</a></li><li class="leaf"><a href="/fc-videogallery-category/3">My Brands</a></li><li class="leaf"><a href="/fc-videogallery-category/4">My World</a></li><li class="leaf"><a href="/fc-videogallery-category/5">My Space</a></li><li class="leaf"><a href="/fc-videogallery-category/6">My Mind</a></li><li class="leaf"><a href="/fc-videogallery-category/7">None of My Business</a></li></ul></div><div class="sitemap-foot-links"><div class="site-map-head">Newsletter</div><ul><li class="leaf"><a href="/fc-newsletter-subscribe">Subscribe</a></li></ul></div>		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
		<div id="block-block-97" class="block   clearfix"><div class="block-inner">

			
		 				  <div class="content">
		    <div style="text-align:center;">
<script type="text/javascript">
  GA_googleFillSlot("FC_AllPages_Bottom_728x90");
</script></div>
		  </div>

		  
		</div></div> <!-- /block-inner, /block -->
	        	</div>
					</div>
						
				<div id="footer">	
	          <div id="footer-inner">	    
	            <div id="footer-message">		
	              <span class="new-fot-pan">		    
	                	   <a href="/about-financial-chronicle">About Us</a>  | <a href="/contact-financial-chronicle">Contact Us</a>  | <a href="/fc-newsletter-subscribe">Subscribe</a>  | <a href="/terms-service">Terms of service</a>  |  <a href="/privacy-guidelines">Privacy guidelines</a>           
	              </span>
									© 2015 Financial Chronicle, All rights reserved
	            </div>	
	          </div>    
	        </div>
								</div>
		</div>
	</div>	

	
		
  
    <div id="main-inner" class="clear-block with-navbar">
      		
    </div>
   
    
		
  </div> <!-- /#page-inner, /#page -->
		<script type="text/javascript">
		var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
		document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>
		<script type="text/javascript">
		try {
		var pageTracker = _gat._getTracker("UA-412152-20");
		pageTracker._trackPageview();
		} catch(err) {}
		</script>
</body>
</html>
